<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2919.6307" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT size=2>I had the same problem with the popping, it definitely came 
from the compressor cycling on/off. There is a fix for this with a capacitor or 
resistor. However, I got my unit charged today and it doesn't pop any more, but 
the compressor just stays on and keeps me 
COOL&gt;&gt;&gt;&gt;&gt;&gt;&gt;&gt;</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>Oh yea!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>pw</FONT></DIV>
<DIV>_____________________________________________________<BR>Paul 
Waterloo<BR>Applied Energy Services<BR>Phone 708-524-9464<BR>Fax 
708-524-0079<BR>Cell 312-961-2523<BR><A 
href="mailto:pwaterloo@compuserve.com">pwaterloo@compuserve.com</A></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE 
style="BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A href="mailto:scrosbie@uslink.net" title=scrosbie@uslink.net>Steve 
  Crosbie</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A href="mailto:200q20v@audifans.com" 
  title=200q20v@audifans.com>200q20v@audifans.com</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Wednesday, June 13, 2001 5:53 
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [200q20v] Bose intermittent 
  pops</DIV>
  <DIV><BR></DIV>Guys,<BR>&nbsp;&nbsp; Started getting intermittent popping from 
  Bose unit in my '91 200 last winter.&nbsp; Appeared to be related to high 
  humidity days.&nbsp; Thought it was the incendiary device on wheels syndrome - 
  our rear speakers.&nbsp; I just discovered that when I turn off my air 
  conditioning (auto mode) the popping stops (AC blowing cool at best - 
  appointment tomorrow ... hopefully just a low charge). It appears to pop after 
  the clutch on the AC compressor is released.&nbsp; Is there a fix for this ... 
  an electronic filter gone awry?&nbsp; I seem to remember a post that was 
  related to the AC system and radio problems, but couldn't find it. 
  Thanks,<BR>Steve<BR><BR>'91 200<BR>'97 A4 
  1.8<BR>_______________________________________________ 200q20v mailing list 
  200q20v@audifans.com 
http://www.audifans.com/mailman/listinfo/200q20v</BLOCKQUOTE></BODY></HTML>