<HTML>
<HEAD>
<TITLE>Re: [200q20v] A/C Clutch Suppression, was Bose intermittent pops</TITLE>
</HEAD>
<BODY>
First question: Wonder where the F12 went? &nbsp;Did they find a leak and fix it,<BR>
or just recharge it?<BR>
<BR>
Second question: Have you pulled the failure codes from the AC control head?<BR>
<BR>
Refer to your 200 Bentley, pg 590. The clutch relay, -578F or H, marked<BR>
on top #295 or #306 respectively, is powered thru the AC thermostat sw, <BR>
which cycles the compressor re. evaporator temp, from the AC progranmmer.<BR>
As I recall, this relay control power is supplied in all modes excepting<BR>
Econ and Off.<BR>
<BR>
AC clutch power is supplied from the X bat source thru the AC low ref.<BR>
sw. (closed if you have ref.) to term 2/30 of the AC relay. &nbsp;If the relay<BR>
is energized the power exits the 8/87 contact to the clutch. &nbsp;The supression<BR>
diode bridges the relay contacts, the annode from pin 8/87 to pin 2/30, the<BR>
cathode.<BR>
<BR>
If the compressor runs in Econ or Off the diode is most probably shorted. &nbsp;<BR>
If the diode has failed open, you should be hearing the pops when the relay<BR>
opens the clutch circuit. &nbsp;If you determine that the problem is the diode,<BR>
it is &nbsp;a round black, axial lead component on the PC board very near the <BR>
base (one of two) and easily traced to these two terminals. &nbsp;<BR>
<BR>
If this doesn't work, switch to Fram.<BR>
<BR>
Bernie<BR>
<BR>
<BLOCKQUOTE><BR>
<B>From: </B>Steve Crosbie &lt;scrosbie@uslink.net&gt;<BR>
<B>Date: </B>Thu, 14 Jun 2001 23:02:39 -0500<BR>
<B>To: </B>Bernie Benz &lt;b.m.benz@prodigy.net&gt;, &quot;200q20v@audifans.com&quot; &lt;200q20v@audifans.com&gt;<BR>
<B>Subject: </B>Re: [200q20v] A/C Clutch Suppression, was Bose intermittent pops<BR>
<BR>
</BLOCKQUOTE><BR>
<BLOCKQUOTE><BR>
Bernie,<BR>
 &nbsp;&nbsp;Just got my car back from the shop - it needed 2 lbs of freon (mucho dinero) and the car now is ice cold. &nbsp;The popping radio syndrome is now gone. But the AC compressor appears to keep running if set on auto ... regardless of input temp. &nbsp;Put it all the way to HI and heat was coming out of the vents but the compressor was still on. &nbsp;Only will come off when econ or bi-level buttons are pushed. &nbsp;There is no popping sound when the AC clutch disengages when either of these buttons is pushed. &nbsp;Is this normal or should the AC compressor cycle on and off in the auto setting? &nbsp;Per your comment the diode in the relay may be shorted. &nbsp;If so I am game to try for the cheaper fix. Got out suspected relay (#6 on the under dash label - &quot;control unit f. magnetic clut. Relay f. &nbsp;heating (GB)&quot;) that is Audi part # 443 919 578 F. &nbsp;I take it that it is updated to the same # but ending in H. &nbsp;I'm not an electronics expert, and I can tell a resistor from a capacitor (rated in uF's), but have no idea what the diode looks like in this relay. &nbsp;The only two thingies left (except for the relay) are a yellow rectangle (labeled 100n J63) and a smaller red rectangle (labeled 0.22, &nbsp;&nbsp;60, &nbsp;WIMA, &nbsp;A6 &nbsp;all on different lines). Is one of these a/the diode? I have little confidence that the local Radio Shack &nbsp;help can help me - &nbsp;I often know more than them (very little). &nbsp;Will just replacing this diode fix what ever the zenner diode wiring harness is made to solve ($75.95 retail). &nbsp;The down side if I screw this up is nothing since it appears I have to replace the relay anyway ($95.5 retail) and the upside is I can invest difference in 68 Mann filters! &nbsp;Thanks once again in advance.<BR>
Steve<BR>
<BR>
Bernie Benz wrote:<BR>
<BLOCKQUOTE>We've been here before, Guys. &nbsp;The inductive energy stored in the clutch<BR>
coil is suppressed by a diode in the A/C clutch relay. &nbsp;If this diode is<BR>
shorted, BTDT, the compressor runs all of the time. &nbsp;If the diode is open,<BR>
BTDT, this dissipating stored energy causes the voltage spike upon the relay<BR>
opening. &nbsp;So, you can order and install the the Audi money making fix, or<BR>
just replace the diode in the A/C relay. &nbsp;50V, 2A or better diode, $0.20<BR>
from radio shack.<BR>
<BR>
Bernie<BR>
<BR>
<BLOCKQUOTE>From: Kneale Brownson &lt;knotnook@traverse.com&gt; &lt;mailto:knotnook@traverse.com&gt; <BR>
Date: Thu, 14 Jun 2001 08:45:31 -0400<BR>
To: &quot;TM&quot; &lt;t44tq@mindspring.com&gt; &lt;mailto:t44tq@mindspring.com&gt; , &quot;Steve Crosbie&quot; &lt;scrosbie@uslink.net&gt; &lt;mailto:scrosbie@uslink.net&gt; ,<BR>
&lt;200q20v@audifans.com&gt; &lt;mailto:200q20v@audifans.com&gt; <BR>
Subject: RE: [200q20v] Bose intermittent pops<BR>
<BR>
At 10:12 PM 06/13/2001 -0400, TM wrote:<BR>
<BR>
<BLOCKQUOTE>Steve,<BR>
I can't remember exactly what the problem was, but there was a TSB issued by<BR>
Audi<BR>
regarding a voltage spike when the A/C compressor turned on, which<BR>
apparently caused<BR>
a pop in the radio.<BR>
<BR>
Maybe you could find it by searching the archives.<BR>
<BR>
Taka<BR>
</BLOCKQUOTE><BR>
It's really important to fix this problem because every time you hear the<BR>
pop in the speaker, you're also giving the ECU the equivalent of a brain<BR>
electroshock treatment. &nbsp;&nbsp;After a while, you start getting a violent jerk<BR>
in the engine. The info is on Scott Mockry's site at:<BR>
http://www.teleport.com/~scottmo/elec.html#click<BR>
<BR>
The harness installs easily into the wiring to the A/C magnetic clutch by<BR>
separating a connection, &nbsp;plugging in the extra wire and grounding the<BR>
diode. &nbsp;The relay replaces the A/C clutch relay in the panel below the<BR>
steering wheel. &nbsp;I got mine last fall from Carlsen for a little over $100,<BR>
I think. &nbsp;The harness and replacement relay &nbsp;are dealer-only according to<BR>
the nondealer vendors I contacted last fall.<BR>
<BR>
_______________________________________________<BR>
200q20v mailing list<BR>
200q20v@audifans.com<BR>
http://www.audifans.com/mailman/listinfo/200q20v<BR>
</BLOCKQUOTE><BR>
 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<BR>
_______________________________________________<BR>
200q20v mailing list<BR>
200q20v@audifans.com<BR>
http://www.audifans.com/mailman/listinfo/200q20v<BR>
<BR>
<BR>
<BR>
<BR>
 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<BR>
</BLOCKQUOTE><BR>
 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<BR>
<BR>
<BR>
<BR>
<BR>
</BLOCKQUOTE><BR>
</BODY>
</HTML>