<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
<META content="MSHTML 5.00.2919.6307" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT size=2>My car also went from popping to not popping (the compressor 
stays on all the time when in AUTO) but the A/C is cold!</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>It took two lbs of R-12 also. The car has never been charged 
since new, so I'm sure there is some kind of leak, but I don't think it's a big 
one, it has been getting progressively worse for the last three years or so. 
</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>I brought it to Car X, they did it the same day, was $39 for 
labor, $15 for dye that they put in the system to find a leak (which they 
couldn't because of turbo plumbing, etc) and the rest for R-12. Total price with 
tax $215, which I thought was a good deal.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>HOWEVER, now my car only reaches 1.3 bar -- bummer! Noticed 
that yesterday..... so what do you think they hit that will cause the reduced 
boost? I know the computer is limiting boost right now, what three or four 
things should I be looking at? And I was so happy, guess I know why I don't 
bring my car to people for repair.....</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2>Paul</FONT></DIV>
<DIV><FONT size=2>_____________________________________________________<BR>Paul 
Waterloo<BR>Applied Energy Services<BR>Phone 708-524-9464<BR>Fax 
708-524-0079<BR>Cell 312-961-2523<BR><A 
href="mailto:pwaterloo@compuserve.com">pwaterloo@compuserve.com</A></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=2></FONT>&nbsp;</DIV>
<BLOCKQUOTE 
style="BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A href="mailto:scrosbie@uslink.net" title=scrosbie@uslink.net>Steve 
  Crosbie</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A href="mailto:b.m.benz@prodigy.net" 
  title=b.m.benz@prodigy.net>Bernie Benz</A> ; <A 
  href="mailto:200q20v@audifans.com" 
  title=200q20v@audifans.com>200q20v@audifans.com</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, June 14, 2001 11:02 
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> Re: [200q20v] A/C Clutch 
  Suppression, was Bose intermittent pops</DIV>
  <DIV><BR></DIV><BR>Bernie,<BR>&nbsp;&nbsp; Just got my car back from the shop 
  - it needed 2 lbs of freon (mucho dinero) and the car now is ice cold.&nbsp; 
  The popping radio syndrome is now gone.&nbsp; But the AC compressor appears to 
  keep running if set on auto ... regardless of input temp.&nbsp; Put it all the 
  way to HI and heat was coming out of the vents but the compressor was still 
  on.&nbsp; Only will come off when econ or bi-level buttons are pushed.&nbsp; 
  There is no popping sound when the AC clutch disengages when either of these 
  buttons is pushed.&nbsp; Is this normal or should the AC compressor cycle on 
  and off in the auto setting?&nbsp; Per your comment the diode in the relay may 
  be shorted.&nbsp; If so I am game to try for the cheaper fix.&nbsp; Got out 
  suspected relay (#6 on the under dash label - "control unit f. magnetic clut. 
  Relay f.&nbsp; heating (GB)") that is Audi part # 443 919 578 F.&nbsp; I take 
  it that it is updated to the same # but ending in H.&nbsp; I'm not an 
  electronics expert, and I can tell a resistor from a capacitor (rated in 
  uF's), but have no idea what the diode looks like in this relay.&nbsp; The 
  only two thingies left (except for the relay) are a yellow rectangle (labeled 
  100n J63) and a smaller red rectangle (labeled 0.22, &nbsp; 60,&nbsp; 
  WIMA,&nbsp; A6&nbsp; all on different lines).&nbsp; Is one of these a/the 
  diode? I have little confidence that the local Radio Shack&nbsp; help can help 
  me -&nbsp; I often know more than them (very little).&nbsp; Will just 
  replacing this diode fix what ever the zenner diode wiring harness is made to 
  solve ($75.95 retail).&nbsp; The down side if I screw this up is nothing since 
  it appears I have to replace the relay anyway ($95.5 retail) and the upside is 
  I can invest difference in 68 Mann filters!&nbsp; Thanks once again in 
  advance.<BR>Steve<BR><BR>Bernie Benz wrote:<BR>
  <BLOCKQUOTE cite="mid:B74E5F97.6D45%25b.m.benz@prodigy.net" type="cite"><PRE wrap="">We've been here before, Guys.  The inductive energy stored in the clutch<BR>coil is suppressed by a diode in the A/C clutch relay.  If this diode is<BR>shorted, BTDT, the compressor runs all of the time.  If the diode is open,<BR>BTDT, this dissipating stored energy causes the voltage spike upon the relay<BR>opening.  So, you can order and install the the Audi money making fix, or<BR>just replace the diode in the A/C relay.  50V, 2A or better diode, $0.20<BR>from radio shack.<BR><BR>Bernie<BR><BR></PRE>
    <BLOCKQUOTE type="cite"><PRE wrap="">From: Kneale Brownson <A class=moz-txt-link-rfc2396E href="mailto:knotnook@traverse.com">&lt;knotnook@traverse.com&gt;</A><BR>Date: Thu, 14 Jun 2001 08:45:31 -0400<BR>To: "TM" <A class=moz-txt-link-rfc2396E href="mailto:t44tq@mindspring.com">&lt;t44tq@mindspring.com&gt;</A>, "Steve Crosbie" <A class=moz-txt-link-rfc2396E href="mailto:scrosbie@uslink.net">&lt;scrosbie@uslink.net&gt;</A>,<BR><A class=moz-txt-link-rfc2396E href="mailto:200q20v@audifans.com">&lt;200q20v@audifans.com&gt;</A><BR>Subject: RE: [200q20v] Bose intermittent pops<BR><BR>At 10:12 PM 06/13/2001 -0400, TM wrote:<BR><BR></PRE>
      <BLOCKQUOTE type="cite"><PRE wrap="">Steve,<BR>I can't remember exactly what the problem was, but there was a TSB issued by<BR>Audi<BR>regarding a voltage spike when the A/C compressor turned on, which<BR>apparently caused<BR>a pop in the radio.<BR><BR>Maybe you could find it by searching the archives.<BR><BR>Taka<BR></PRE></BLOCKQUOTE><PR! 
      wrap="" e><BR>It's really important to fix this problem because every time 
      you hear the<BR>pop in the speaker, you're also giving the ECU the 
      equivalent of a brain<BR>electroshock treatment. After a while, you start 
      getting a violent jerk<BR>in the engine. The info is on Scott Mockry's 
      site at:<BR><A class=moz-txt-link-freetext 
      href="http://www.teleport.com/~scottmo/elec.html#click">http://www.teleport.com/~scottmo/elec.html#click</A><BR><BR>The 
      harness installs easily into the wiring to the A/C magnetic clutch 
      by<BR>separating a connection, plugging in the extra wire and grounding 
      the<BR>diode. The relay replaces the A/C clutch relay in the panel below 
      the<BR>steering wheel. I got mine last fall from Carlsen for a little over 
      $100,<BR>I think. The harness and replacement relay are dealer-only 
      according to<BR>the nondealer vendors I contacted last 
      fall.<BR><BR>_______________________________________________<BR>200q20v 
      mailing list<BR><A class="moz-txt-link-abbreviat!&#13;&#10;ed" 
      href="mailto:200q20v@audifans.com">200q20v@audifans.com</A><BR><A 
      class=moz-txt-link-freetext 
      href="http://www.audifans.com/mailman/listinfo/200q20v">http://www.audifans.com/mailman/listinfo/200q20v</A><BR><PRE></PRE></BLOCKQUOTE><PRE wrap=""><!----><BR>_______________________________________________<BR>200q20v mailing list<BR><A class=moz-txt-link-abbreviated href="mailto:200q20v@audifans.com">200q20v@audifans.com</A><BR><A class=moz-txt-link-freetext href="http://www.audifans.com/mailman/listinfo/200q20v">http://www.audifans.com/mailman/listinfo/200q20v</A><BR><BR><BR><BR></PRE></BLOCKQUOTE><BR>_______________________________________________ 
  200q20v mailing list 200q20v@audifans.com 
  http://www.audifans.com/mailman/listinfo/200q20v</BLOCKQUOTE></BODY></HTML>