<html><head></head><body>Bernie,<br>

 &nbsp;&nbsp; Thanks for the diode tutorial.&nbsp; Not sure where the F12 went, but this
may be the first re-charge this car has had (not good medical records).&nbsp;
Mechanic checked for leaks, found none and assured me that some leakage is
unavoidable, especially when cold winter temps shrink o rings and fittings
- claims that some brand new DORF motors products need a recharge after their
the first winter.&nbsp; Looks like Paul W. had the same experience with loss of&nbsp;
popping after re-charge (i got a deal - $12 dollars cheaper for AC re-charge).&nbsp;
For some reason the AC compressor would not cycle off in AUTO mode last night
(very hot, w/ hot engine) but would go off in ECON and BI-LEVEL modes.&nbsp; This
morning with cold engine and temps (low 60's in MN this AM) the AC compressor
cycled nicely as I raised and lowered the temp ... and NO popping was heard.&nbsp;
Is it possible that when charge is very low that this system responds with
the errant pulse, but not when fully charged&nbsp; (other as yet undiscovered
gremlins - possibly bad low pressure sensor)?&nbsp; Acts as though the relay and
diode are now working perfectly.&nbsp; I did a code check and got only one questionable
code; for channel #12 I got 0 volts for total system interruptions (should
be between 5 and 9.5 volts), less than 5 volts is suppose to be an open low
pressure switch. &nbsp; Began diagnosics in Bently on low press. switch test D8-260,
but gave up when I didn't understand the temperature chart when I attemped
cooling perf. test D8-330 (referenced in 1st test), and don't have an AC
pressure guage ... may just be easier to just replace this sensor. <br>

 &nbsp;&nbsp; My relay is #295 and I think I can tell which is the diode&nbsp; .. a very
small resistor looking thingie that is slightly larger on the bottom end
(only one round fixture near the base).&nbsp; 2 more questions.&nbsp; 1. If the popping
has indeed stopped, do I stop now? ( have a feeling your going to tell me
something like ... if it got fixed, don't break it!).&nbsp; 2. Doesn't Fram suck
(literally .. pieces of itself into Audi powerplant)?&nbsp; Humbly yours ...<br>

Steve<br>
<br>

Bernie Benz wrote:<br>
<blockquote type="cite" cite="mid:B74EEE41.6D9E%25b.m.benz@prodigy.net">



First question: Wonder where the F12 went? &nbsp;Did they find a leak and fix it,<br>

or just recharge it?<br><br>

Second question: Have you pulled the failure codes from the AC control head?<br><br>

Refer to your 200 Bentley, pg 590. The clutch relay, -578F or H, marked<br>

on top #295 or #306 respectively, is powered thru the AC thermostat sw, <br>

which cycles the compressor re. evaporator temp, from the AC progranmmer.<br>

As I recall, this relay control power is supplied in all modes excepting<br>

Econ and Off.<br><br>

AC clutch power is supplied from the X bat source thru the AC low ref.<br>

sw. (closed if you have ref.) to term 2/30 of the AC relay. &nbsp;If the relay<br>

is energized the power exits the 8/87 contact to the clutch. &nbsp;The supression<br>

diode bridges the relay contacts, the annode from pin 8/87 to pin 2/30, the<br>

cathode.<br><br>

If the compressor runs in Econ or Off the diode is most probably shorted. &nbsp;<br>

If the diode has failed open, you should be hearing the pops when the relay<br>

opens the clutch circuit. &nbsp;If you determine that the problem is the diode,<br>

it is &nbsp;a round black, axial lead component on the PC board very near the <br>

base (one of two) and easily traced to these two terminals. &nbsp;<br><br>

If this doesn't work, switch to Fram.<br><br>

Bernie<br><br><blockquote><br><b>From: </b>Steve Crosbie <a class="moz-txt-link-rfc2396E" href="mailto:scrosbie@uslink.net">&lt;scrosbie@uslink.net&gt;</a><br><b>Date: </b>Thu, 14 Jun 2001 23:02:39 -0500<br><b>To: </b>Bernie Benz <a class="moz-txt-link-rfc2396E" href="mailto:b.m.benz@prodigy.net">&lt;b.m.benz@prodigy.net&gt;</a>, <a class="moz-txt-link-rfc2396E" href="mailto:200q20v@audifans..com">"200q20v@audifans..com"</a><a class="moz-txt-link-rfc2396E" href="mailto:200q20v@audifans.com">&lt;200q20v@audifans.com&gt;</a><br><b>Subject: </b>Re: [200q20v] A/C Clutch Suppression, was Bose intermittent pops<br><br></blockquote><br><blockquote><br>
Bernie,<br>  &nbsp;&nbsp;Just got my car back from the shop - it needed 2 lbs of freon
(mucho dinero) and the car now is ice cold. &nbsp;The popping radio syndrome is
now gone. But the AC compressor appears to keep running if set on auto ....
regardless of input temp. &nbsp;Put it all the way to HI and heat was coming out
of the vents but the compressor was still on. &nbsp;Only will come off when econ
or bi-level buttons are pushed. &nbsp;There is no popping sound when the AC clutch
disengages when either of these buttons is pushed. &nbsp;Is this normal or should
the AC compressor cycle on and off in the auto setting? &nbsp;Per your comment
the diode in the relay may be shorted. &nbsp;If so I am game to try for the cheaper
fix. Got out suspected relay (#6 on the under dash label - "control unit
f. magnetic clut. Relay f. &nbsp;heating (GB)") that is Audi part # 443 919 578
F. &nbsp;I take it that it is updated to the same # but ending in H. &nbsp;I'm not
an electronics expert, and I can tell a resistor from a capacitor (rated
in uF's), but have no idea what the diode looks like in this relay. &nbsp;The
only two thingies left (except for the relay) are a yellow rectangle (labeled
100n J63) and a smaller red rectangle (labeled 0.22, &nbsp;&nbsp;60, &nbsp;WIMA, &nbsp;A6 &nbsp;all
on different lines). Is one of these a/the diode? I have little confidence
that the local Radio Shack &nbsp;help can help me - &nbsp;I often know more than them
(very little). &nbsp;Will just replacing this diode fix what ever the zenner diode
wiring harness is made to solve ($75.95 retail). &nbsp;The down side if I screw
this up is nothing since it appears I have to replace the relay anyway ($95.5
retail) and the upside is I can invest difference in 68 Mann filters! &nbsp;Thanks
once again in advance.<br>
Steve<br><br>
Bernie Benz wrote:<br><blockquote>We've been here before, Guys. &nbsp;The inductive energy stored in the clutch<br>
coil is suppressed by a diode in the A/C clutch relay. &nbsp;If this diode is<br>
shorted, BTDT, the compressor runs all of the time. &nbsp;If the diode is open,<br>
BTDT, this dissipating stored energy causes the voltage spike upon the relay<br>
opening. &nbsp;So, you can order and install the the Audi money making fix, or<br>
just replace the diode in the A/C relay. &nbsp;50V, 2A or better diode, $0.20<br>
from radio shack.<br><br>
Bernie<br><br></blockquote></blockquote></blockquote>
        <br>
        <br>
</body></html>