<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">


<META content="MSHTML 5.00.2614.3500" name=GENERATOR></HEAD>
<BODY>
<DIV><FONT color=#0000ff face=Arial><SPAN 
class=370475019-02102001>Ingo</SPAN></FONT></DIV>
<DIV><FONT color=#0000ff face=Arial><SPAN class=370475019-02102001>&nbsp; I 
discounted the code showing WGFV disconnected (yellow check engine light will 
flash intermittantly to remind me anyway). I used to be able&nbsp;  to  pull 
about 14-15 psi with no WGFV and stock spring with shims. I also did not have 
anywhere need the lag to get there. I went to T-P WG spring because I got faster 
ramp up. If I shim the T-P WG spring, I run into the 2.5 bar PT cutout. If I 
have nothing to worry about, then I'll just go back to looking for ways to go 
faster!! Thx</SPAN></FONT></DIV>
<DIV><FONT color=#0000ff face=Arial><SPAN 
class=370475019-02102001>Regards,</SPAN></FONT></DIV>
<DIV><FONT color=#0000ff face=Arial><SPAN 
class=370475019-02102001>Jerry</SPAN></FONT></DIV>
<DIV><FONT color=#0000ff face=Arial><SPAN class=370475019-02102001>91 
200qa</SPAN></FONT></DIV>
<BLOCKQUOTE>
  <DIV align=left class=OutlookMessageHeader dir=ltr><FONT face=Tahoma 
  size=2>-----Original Message-----<BR><B>From:</B> WARATAP@aol.com 
  [mailto:WARATAP@aol.com]<BR></FONT><FONT size=2>Just for grins, I disconnected 
  the WGFV. Interestingly, the car will only<BR>pull about 10psi, and is 
  sluggish to get there. Normally pulls 21-22 peak... Is this an anomoly because 
  of the slightly bigger turbo, or is<BR>there something wrong? BTW, no codes 
  showing up. TIA<BR>Regards,<BR>Jerry <BR>91 200qa(waiting for its GP RS2 
  EC)<BR></DIV><BR>No, it's exactly what my car does.&nbsp; I would think you'd 
  have a 4442 code, since the circuit would be open.&nbsp; I haven't run a fault 
  code when i did this exact same test, though.&nbsp; Aside from no code, it 
  would appear to normal.<BR><BR>-Ingo<BR>'91 200q20v with a few 
  mods...<BR></FONT></BLOCKQUOTE></BODY></HTML>