<html><div style='background-color:'><DIV>
<P>Did you rule out the Idle Stabalizer Valve?&nbsp; I know those are a common culprit to bad idles.&nbsp; The Audi's I've been around with bad idles, all have been attributed to the ISV (90q 20v, 4kq).&nbsp; Quick sollution was to take out the ISV, spray the idle valve with carb cleaner/brake cleaner and soke it overnight&nbsp; to get all of the gummed up stuff out of it.&nbsp; The <A href="http://www.20v.org">www.20v.org</A> site has a good write up on it.&nbsp; Worked fine the next day.<BR></P>
<P>JOBE</P>
<P>'91 200tq 20v</P></DIV>
<DIV></DIV>
<P>'84 BMW 318i (modified)</P>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>
<DIV></DIV>&gt;From: steveb <STEVEB@SABOLRICE.COM>
<DIV></DIV>&gt;To: "'200q20v@audifans.com'" &lt;200q20v@audifans.com&gt; 
<DIV></DIV>&gt;Subject: IDLE FLUCTUATE 91 200Q20V 
<DIV></DIV>&gt;Date: Wed, 13 Mar 2002 09:05:11 -0700 
<DIV></DIV>&gt; 
<DIV></DIV>&gt; My problem is that the car fluctuates about 1-300 
<DIV></DIV>&gt;rpm at idle everything else is fine. The shop says it could be the maf which 
<DIV></DIV>&gt;I have tried to clean is there a way to test it before I put the money into 
<DIV></DIV>&gt;it. I have recently put a new fuel filter plugs wires cap rotor. I just can 
<DIV></DIV>&gt;not figure this out and it only happens at idle not at high speeds. Thanks 
<DIV></DIV>&gt;_______________________________________________ 
<DIV></DIV>&gt;200q20v mailing list 
<DIV></DIV>&gt;200q20v@audifans.com 
<DIV></DIV>&gt;http://www.audifans.com/mailman/listinfo/200q20v 
<DIV></DIV></div><br clear=all><hr>Chat with friends online, try MSN Messenger: <a href='http://g.msn.com/1HM305401/12'>Click Here</a><br></html>