[20v] Bleeding the brakes - Help please!

J.B. Hebert jhebert at wrxtra.com
Wed Jan 2 04:41:40 PST 2008


Are you getting air at the bleed screw when you pump, or nothing at 
all?  Do the front brakes bleed OK?  From the symptoms, it sounds 
like you've got a blockage in the lines somewhere or a bad master cylinder.

J.B.

At 03:22 AM 1/1/2008, you wrote:

>Hi again, anybody who can help with this one? I have brake, pedal is high
>where it normaly sits, fronts are OK, rear right is holding (cannot turn the
>wheel by hand when the brake pedal is depressed), rear left will turn
>slightly (ended up by replacing both rear right and left calipers with
>remanufactured), when bleeding the rears at first there is a burst of liquid
>just the way it should be and then nothing no matter how much I pump the
>brake pedal to build pressure in the system. The pedal will go low but not
>all the way to the floor; if I leave it sit for a few minutes it will firm
>up by itself. I've even tried to suck the air out using an air suction pump
>connected to the rear brake bleeder, still no luck (liquid comes out with
>bubbles of air).
>
>George
>
>----- Original Message -----
>From: <gstroe at cogeco.ca>
>To: <20v at audifans.com>
>Sent: Sunday, December 30, 2007 3:09 PM
>Subject: [20v] Bleeding the brakes - Help please!
>
>
> > Sorry guys but I'm at a loss in finding the proportioning valve. I had a
>problem with a seized rear caliper (right side)
> > replaced it and now have trouble bleeding the brakes (nothing new, I knew
>this car is tricky from this point of view).
> > Bled the master cylinder (there are two bleed screws under the reservoir)
>no fluid coming from either of the rear
> > calipers (have not checked the fronts but it appears there is brake on
>them, the pedal does not go to the floor). I
> > looked under the car, there is one brake line coming from the front, then
>a splitter without any bleed (and fairly
> > rusted), from this splitter there is one line going to the rear left and
>one to the rear right. Thanks a lot,
> >
> > George
> > _______________________________________________
> > 20v mailing list
> > 20v at audifans.com
> > http://www.audifans.com/mailman/listinfo/20v
> >
>
>_______________________________________________
>20v mailing list
>20v at audifans.com
>http://www.audifans.com/mailman/listinfo/20v
>
>
>
>--
>No virus found in this incoming message.
>Checked by AVG Free Edition.
>Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date: 
>12/31/2007 3:32 PM


-- 
No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date: 12/31/2007 3:32 PM




More information about the 20v mailing list