[A4] Pop up Headlight Washers

richard valasek rrv53 at comcast.net
Sun Dec 11 23:47:39 EST 2005

I had the same problem on my 98 a4.  I confirmed the washers were OK by 
using the wiring diagram and getting 12 volts to the washer line at the 
relay location with the relay removed.  The relay involved is a combination 
for both windshield and headlight washers.  I finally bought a used relay at 
a local junk yard for $20 and solved the problem.  Hope this helps.

98 a4 1.8tq

----- Original Message ----- 
From: "Jim Coleman" <jacolemn at rochester.rr.com>
To: "A4 Mailing list (E-mail)" <a4 at audifans.com>
Sent: Sunday, December 11, 2005 7:09 PM
Subject: [A4] Pop up Headlight Washers

> Hello A4 Folks
> My Pop up headlight washers on a 2002 A4 seem to have forgotten how to pop
> up when the windshield washers are activated with the headlights on.
> Previously this was always caused by them being frozen and would cause the
> 15A fuse in the washer circuit to blow. Of course then the windshield 
> washer
> didn't work too. So the Audi fix was to replace the 15A fuse in the washer
> circuit with a 20 A fuse. That cured the problem of the blown fuse and 
> when
> the Pop up headlight washers thawed out everything was OK.
> Now we have a new problem with the Pop up washers. They aren't frozen. I
> thought that they might just be stuck down as a result of minimal use. So 
> I
> carefully pried both sides up and fogged a little WD40 in for good 
> measure.
> They seem quite free now, but still don't pop up when asked. Of course the
> car is out of warranty coverage so I am trying to see what can be done
> before another expensive trip to the dealer.
> Have any of you had a similar problem and could give me a pointer of where
> to look next.
> Thanks in advance,
> Jim
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4

More information about the A4 mailing list