[A4] Bucking and EPC light

David Weprin david.weprin at gmail.com
Mon Jul 25 14:26:46 EDT 2005

I have a 2001 A4 2.8Q-Tip. For the past 6 months or so, my car has been 
having some strange issues. During acceleration, engine output will be 
uneven. Like say I put the tiptronic in 2nd gear and start accelerating at a 
decent rate from 1200rpm until 5500rpm. The car will jerk or buck randomly 
as the RPM increases. Sometimes, during normal, very light acceleration, the 
car will suddenly jerk forward as if I just gave it full throttle for a 
second! Needless to say, I've almost rear-ended a couple people!!

When accelerating onto the highway or away from a toll plaza, if I open the 
throttle too much, the car will buck violently and then suddenly go into 
"fault mode" (very limited acceleration & high rev shift points) and the EPC 
light will come on. At that point, I have to pull over and restart the car 
for the condition to go away.

The car has already been in the shop three times. The last time was about 2 
months ago. The last time, they replaced the MAF (Mass Airflow) sensor and 
that resolved the issue for a while. Yet, with the recent heat (103º+) the 
issue has come back, and it's worse than ever! I've scheduled an appointment 
for Monday of next week. I just hope I can make it that long without hitting 
someone or stalling on the highway again. It's very disconcerting to be 
traveling 40mph, trying to get over to the shoulder, while everyone else 
zips by at 70mph honking inconsiderately!

Has anyone else experienced this issue too?

More information about the A4 mailing list