[A4] Odd vibration during heavy acceleration

Ken N image66 at yahoo.com
Thu Nov 3 17:08:39 EST 2005

Ok, I'll admit it.  I've been known to flatten the accelerator
pedel at stoplights once in a while. The 1997 A4 2.8 Quattro
isn't exactly a rocketship and fails to scorch the Goodyears,
but does somewhat satisfy the inner-child when the wife isn't
riding along.  It's not that I do this all the time, but maybe
once a week the urge comes over me and I waste a little extra

About 1-2 seconds AFTER changing gears I get this momentary
shimmer that can be felt throughout the car.  I sense about 3-5
oscillations in the vibration. This occurs when I run it up to
around 5500rpm and change gears. I do lift the accelerator when
pressing the clutch and release the clutch quickly but not
exactly "popping it".  As this engine doesn't drop rpm quickly,
even though I'm not on the accelerator it doesn't quite make it
down to match the new gearing. This shimmer is possibly occuring
at the peak torque point, but rolling starts in second or third
gear doesn't trigger this.  The oddest part is that it occurs
not immediately, but shortly after completing the gear change.

I'm thinking that it might be one of the following:

1. The clutch may be worn
2. There is a worn joint in the drivetrain
3. Broken engine mount
4. Traction control/ABS is grabbing/releasing a wheel.
5. Engine is bucking a little bit due to mismatched RPM
6. I need to act my age

Ideas, thoughts, suggestions?


Yahoo! Mail - PC Magazine Editors' Choice 2005 

More information about the A4 mailing list