[A4] Oil Break In....

Brett's Email brett.messimer at york.com
Fri Nov 4 10:47:09 EST 2005

I was using an approved dino oil.  I assume it was the original style of
filter.  As for what was done to the engine, well, I have an entire page of
parts that were replaced.  I don't think they simply replaced the engine.  I
now have synthetic in the engine and will ALWAYS use synthetic.  Should have
learned that lesson from my Porsche.  


-----Original Message-----
From: Dan DiBiase [mailto:d_dibiase at yahoo.com] 
Sent: Friday, November 04, 2005 10:33 AM
To: brett.messimer at york.com
Cc: a4 at audifans.com
Subject: RE: [A4] Oil Break In....

--- Brett's Email <brett.messimer at york.com> wrote:

> Yes, I just went through this with my 02 A4 1.8TQM.  Had the oil changed
> every 5k miles from the day I bought it with 29 miles on the clock. 
> Used
> the stealership for the first 50k miles, used a jiffy lube type place
> afterwards.  At 69k miles the engine had the sludge issue.  Audi covered
> it,
> but I still had to prove I had the oil changes AT LEAST every 10k miles.
>  My
> feeling (after dealing with the Audi twits) was that had I kept to their
> 10k
> mile change, it would NOT have been covered, even though that is what
> Audi
> recommends.  This wasn't said directly or openly, but the nuances of
> what
> they said clearly implied that Audi was looking for any way to get out
> of
> fixing my engine.  
> Moral of the story?  Change the oil every 5k miles and use synthetic.

Brett, this is interesting..... Did you use dino oil or synthetic? I
assume you were using the orignal, smaller filter....? Did you end up
having the engine replaced?


Dan D
'04 A4 1.8Tq MT-6
Central NJ USA

More information about the A4 mailing list