[A4] Driver Information Display question (defect?)

Dan DiBiase d_dibiase at yahoo.com
Tue Dec 5 15:50:35 EST 2006

That's a little harsh, dude.

But I think, Nathan, you answered your own question! If another one is like that, then that's probably the way it should be. I looked at mine but it has a solid black background, not the red 'pixellated' one like yours.

Dan D
'04 A4 1.8Tq MT-6
Central NJ USA

thejimrose <thejimrose at gmail.com> wrote: uhm.... not to be a d!ck but are you kidding? get a grip on your

maybe you should trade it in and get a camry?

> ----------------------------------------------------------------------
> Message: 1
> Date: Tue, 5 Dec 2006 06:02:00 -0500
> From: "Nathan Widmyer" 

> Subject: [A4] Driver Information Display question (defect?)
> To: a4 at audifans.com
> Message-ID:
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> I posted this question on audiforums.com but didn't get as much
> satisfaction
> as I wanted so I'm trying here next.
> I got my new 2007 A4 less than a week ago.  A few days later when I
> started
> it up at night, I noticed a black line through the driver display.
> Two pictures:
> http://img233.imageshack.us/my.php?image=dsc02411uf2.jpg
> http://img488.imageshack.us/my.php?image=dsc02414uf5.jpg
> I talked my salesman at the dealership.  He saw it but I said I figured
> it's
> the bottom of the yellow LCD (which shows OK or any faults on startup or
> system check) which is in front of the full-length red information LCD.  I
> asked to step into another A4 with a similar display and it exhibited the
> same thing.
> In the first picture, the black line looks like it's the width of the LCD
> pixels but in the second, it looks shorter.
> Is this kind of thing normal or what?  I've done searches on other places
> but nothing quite like this has come up.
A4 mailing list
A4 at audifans.com

More information about the A4 mailing list