[A4] Front tire *thump* & brake pads

Peter Kirby 4pkirby at gmail.com
Thu Sep 28 08:07:09 EDT 2006

Just wondering...are they OEM Audi wheels or aftermarket?  If they
were aftermarket, perhaps they weren't centred on the hub...

'01 1.8tq

On 9/28/06, Richard Hurt <rnhurt at gmail.com> wrote:
> Actually, I think I "fixed" it.  :/
> When I removed the wheel to check it out I found nothing out of the
> ordinary.  I need a brake job soon, but no broken parts, loose bolts, worn
> shinny areas, etc.  In the week since I reinstalled my wheel I haven't heard
> the noise once.  Riddle me that Batman!?!?
> My only thought is that somehow the wheel got put back on slightly
> crooked/offsides and when I r&r'd it it straightened back out.  I know,
> crazy!  The lugs were not loose and I couldn't shake the tire or anything.
> I guess this just gets chalked up in the weird category.
> Later...
>   Richard
> On 9/22/06, thejimrose <thejimrose at gmail.com> wrote:
> >
> > thumping could be lots of things.. tough to say based on your description.
> > front control arms on the a4 are famous for failing, sway bar end links can
> > make noise, i think the key is to narrow it to which direction and under
> > exactly what circumstance. motor mounts gone bad?
> >
> > as for pads i like kerr, pbr delux and porterfield. i thnk i went thru
> > ecstuning.com for mine.
> >
> > --
> > nobody ever listened to me until they didn't know who i was.
> > -banksy
> >
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4

More information about the A4 mailing list