[A4] '99 1.8T w/ Tiptronic Not Up-shifting

Richard Andrews richard.j.andrews at gmail.com
Sat Sep 30 14:18:15 EDT 2006

Doug, I've had my tip since 80k miles and have changed the filter once and
flushed the trans 3 times now.
For the first flush I used OEM fluid from worldimpex @ $9 per quart.

I changed the filter and used a Wynn's transmission flush machine.

The car shifted like new.

I decided to flush it again 20k later, this time I used Pennzoil
Mutli-vehicle fluid.
This stuff is around $3 per quart.

Transmission still worked great.

Just flushed the transmission again last week with the Pennzoil
Multi-vehicle ATF.
Car shifts a little smoother again.

I've made it from 80k - 160k with no transmission issue (knock on wood)
I hope to see 250k-300k out of my Tip

There is a writeup on the transmission service the link is:

Do the filter AND the flush, you won't regret it!


On 9/29/06, Doug Johnson <ur-quattro at msn.com> wrote:
> Does a cold 1.8T engine keep the Tip from up-shifting?
> I drive only five miles to work, and I find myself slapping the shift
> lever
> to the manual position in order to get the car into top gear.
> Of course, then I'll stop at a traffic signal and end up trying to get out
> of peoples' way with the car in a higher gear than I expect.
> So...am I in for expen$ive transmission service? :-)
> Thanks,
> ~ Doug
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4

Richard J. Andrews
richard.j.andrews at gmail.com

More information about the A4 mailing list