[A4] a4 headlight washers

richard valasek rrv53 at comcast.net
Fri Feb 9 00:47:50 EST 2007

Have a 98 as well and some time ago the pump stopped working.  Tested as 
much as I could and finally repalced the relay with a used one--all is well 


----- Original Message ----- 
From: "Dan DiBiase" <d_dibiase at yahoo.com>
To: "thejimrose" <thejimrose at gmail.com>; <a4 at audifans.com>; 
<quattro at audifans.com>
Sent: Thursday, February 08, 2007 1:57 PM
Subject: Re: [A4] a4 headlight washers

> thejimrose <thejimrose at gmail.com> wrote: hey all - can anyone verify for 
> me how to operate the headlight washers on a
> 98 a4? they've never worked, i had a bad / leaky pump, replaced pump
> [$30 at ecs fyi], pump and washer mechanicals work a treat when 12v applied
> directly, but can't get them to operate via the washer stalk.
> i did have the lights on, which i thought was the only catch for the
> headlight washers to work. fuse is good too..
> Jim, not sure about the B5 but the B6 requires that you hold the stalk out 
> for about 4 seconds before the headlight washers work. Guess they figure 
> that if the windshield is dirty enough that you have to operate the ww 
> washer for 4 seconds or more, then the headlights are dirty too. Never 
> heard about the 'headlights on' deal.
> Dan D
> '04 A4 1.8Tq MT-6
> Central NJ USA
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4

More information about the A4 mailing list