[A4] Suction/Purge Valve and oil smells/leaks?

Richard Hurt rnhurt at gmail.com
Wed Jul 18 15:34:22 EDT 2007

WOW!  I'm experiencing the same symptoms.  Please let me know if you get in
there and find out that a clogged valve was the cause all this time.  I've
been living with it because I can't find the leak and I can't afford to tear
it down.  :/

My symptoms are:
  - Oily windshield on the inside
  - Burning smell after a hard drive (sometimes)
  - Copious amounts of oil dripping off the pan and parts thereabout.

The bad part is that I can't seem to find out where the oil is coming from.
The block looks pretty clean and dry (at least what I can see) and the front
camshaft seals were replaced with the timing belt.  It didn't seem to make
any difference.


On 7/18/07, Derek Pulvino <dbpulvino at hotmail.com> wrote:
> Getting ready to replace one of the broken hard plastic cranckcase vent
> lines on the V6 which will also wind up opening up some space near the
> back
> of the engine.  I've heard a rumor that the suction pump/purge valve, also
> located in the back of the engine, can plug and lead to oil leaks via
> positive pressure in the engine.  Also read that this can lead to an oil
> burning smell in the cabin, which I get from time to time along with some
> oil leaks off the front of the engine.
> As I'm going to be working in that area, I was wondering what peoples
> experience with this part may be and if the above story is more than
> rumor.
> Was thinking about ordering the suction pump at the same time as my PCV
> hard
> line.
> Derek P
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4

More information about the A4 mailing list