[A4] cam chain

Phil Yee philter at myway.com
Wed Apr 16 13:41:10 PDT 2008

 Boost leak sounds like a good starting point . . . those original 3-4mm fabric weave covered hoses don't last more than several years.  Throw them all out, get some silicone hose, and some nice ABA mini clamps like these.  http://www.ultimategarage.com/shop/index.php?cPath=309_30  The silicone is soft, but very durable.  Preform the proper sized mini clamps on a gage pin (or a sharpie pen).-Phil--- On Wed 04/16, < a4-request at audifans.com > wrote:Message: 2Date: Tue, 15 Apr 2008 13:34:45 -0600From: "Brandon Rogers" Subject: Re: [A4] cam chainTo: "'Peter Kirby'" <4pkirby at gmail.com>, "'A4 list'" Message-ID:<200804151932.m3FJWNiP000374 at mail175c2.megamailservers.com>Content-Type: text/plain; charset="us-ascii"My first thought would be boost leak. Brandon-----Original Message-----From: a4-bounces at audifans.com [mailto:a4-bounces at audifans.com] On Behalf OfPeter KirbySent: Tuesday, April 15, 2008 1:16 PMTo: A4 listSubject: [A4] cam chainI'm writing this on behalf of 
a friend with a 1999 A4 1.8tq. He's hearingwhat he describes as a "swooshing" sound loudest at about 3000 RPM, comingfrom what appears to be the back of the engine. He's wondering if it couldsomehow be related to the chain that connects the two cam shafts. Hasanyone had any issues with this chain stretching or is there a tensioner inthere that could be failing.Sorry for the vagueness.Thanks.Peter_______________________________________________A4 mailing listA4 at audifans.comhttp://www.audifans.com/mailman/listinfo/a4

No banners. No pop-ups. No kidding.
Make My Way  your home on the Web - http://www.myway.com

More information about the A4 mailing list