[A4] Potential A4 Conflagration

Scott Simmons indischrot at gmail.com
Fri Dec 26 19:19:11 PST 2008

Since it's happening to all 6 injectors, I almost want to dismiss the 
idea that all of them failed in the exact same way at the exact same time.

Maybe it's a fuel pressure issue?

~Scott S.

Richard Andrews wrote:

>Sounds like a great way to get outta a b5 lemon.
>I've never heard of this before but suppose anything is possible.
>On Fri, Dec 26, 2008 at 5:10 PM, Doug Harrison <S6overMT at montana.net> wrote:
>>I have a 1998 model with the 2.8 5V (AHA) engine with about 120K on the
>>clock.  When temps fall below 0 degrees F, upon starting (if it starts at),
>>all 6 fuel injectors leak copious amounts of fuel externally at what appears
>>to be the area below the plastic electrical connection on the injector body.
>> As this is happening, with fire extinguisher in hand, the engine runs fine
>>and warms up normally with no engine fault codes thrown (had 2 throttle body
>>fault codes earlier, but they did not return after clearing) .  The
>>injectors do not leak at all when starting above about 10 degrees or when at
>>normal operating temps.  The (12) injector seals were very recently replaced
>>along with a new fuel pressure regulator (and there is good vacuum at the
>>regulator).  Have not gauged fuel pressure yet or checked fuel return lines
>>for blockage.
>>Before I throw $600+ at a new set of injectors, have I missed something?
>> Anyone hear of defective injectors in these cars under extreme cold?  Any
>>ideas would be greatly appreciated.  Thanks much.
>>Doug H.
>>A4 mailing list
>>A4 at audifans.com
>A4 mailing list
>A4 at audifans.com

More information about the A4 mailing list