[A4] After-run pump, 30V

Rocky Mullin caliban at sharon.net
Thu Jul 17 19:49:19 PDT 2008

man, econ is annoying.  i really just with for the old "vent" days.

On Jul 17, 2008, at 10:37 AM, Scott Simmons wrote:

> Tom,
>    Thanks for the reply.  I know my 944's would kick on the radiator
> fans any time the sensor detected a certain temperature.
>    My A4's fan runs on "high speed" (hair dryer sound) almost all the
> time because I have the A/C on.  I bet this keeps water temp lower  
> than
> it would be if I was on a death wish with "Econ."
>    I will investigate the wiring diagrams and see what temp sensor it
> uses to kick on.
> Thanks,
> Scott S.
> Tom Christiansen wrote:
>> Scott,
>> Don't know if this is applicable, but the late 80'ies Audi 5000
>> Quattro I had a while ago had the after-run feature. As did many  
>> other
>> vehicles of that vintage. I think it only ran if the fans had been on
>> the highest speed. If that translates to your car, you should see the
>> fans come on once you hit the 2nd fat mark at 1 o'clock on the
>> thermometer.
>> If you have a Bentley manual, you should be able to figure out how  
>> the
>> system is supposed to work from the wiring diagrams. There might even
>> be a test procedure for testing the after-run.
>> Tom
>> On Wed, Jul 16, 2008 at 10:48 PM, Scott Simmons <indischrot at gmail.com
>> <mailto:indischrot at gmail.com>> wrote:
>>    Hey all,
>>       Verified that my car (2000 ATQ) does indeed have an after-run  
>> pump
>>    (and module by the vacuum reservoir).  I have the 8Z6 option for  
>> "hot
>>    country," which appears to include a heavy-duty radiator, after- 
>> run
>>    pump, and heavier cooling A/C.
>>       Bentley seems to indicate that the pump, after MY 99, will run
>>    for 3
>>    minutes if the vehicle is driven.  I'm not sure if I've ever heard
>>    this
>>    thing run.  I got the car good and hot (oil temp at "11  
>> o'clock") and
>>    shut it off.  No sounds from under the hood.  Does it have to  
>> reach a
>>    certain temperature and THEN it will run for 3 minutes?  The  
>> coolant
>>    temp always sits at "noon" (within a hair of it one way or the  
>> other
>>    sometimes).  Heat soak temperature readings, that is: me  
>> returning to
>>    the car after it has sat for awhile, finds the needle barely  
>> past noon
>>    (almost to the next mark).
>>    Anyone have experience with an after-run pump?  Any specs on what
>>    all is
>>    included with the 8Z6 option?
>>    Thanks,
>>    Scott S.
>>    _______________________________________________
>>    A4 mailing list
>>    A4 at audifans.com <mailto:A4 at audifans.com>
>>    http://www.audifans.com/mailman/listinfo/a4
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4

More information about the A4 mailing list