[A4] Overheating issue

Richard Andrews richard.j.andrews at gmail.com
Mon Jun 23 19:21:31 PDT 2008

You are lucky that you didn't blow a head gasket and or warp the head.
Might want to have a compression test.
In my experience(Texas) i've never gotten my a4's oil temp above 250.
Are you certain it's the fan clutch and not the waterpump?


On Mon, Jun 23, 2008 at 8:56 PM, Danton J.A. Cardoso <djacardoso at gmail.com>

> Hello,
> Friday, I was involved in some stop/go traffic with outside
> temperature in the mid 80's.  Had A/C on set to auto with it set at 70
> degrees.  The temperature gauge began to move a needle's width from
> normal (centre), and then eventually began to creep over to the middle
> between hot and normal.  Oil temperature went up to 280. Also, check
> engine light kicked on. Shut engine for a few, then went back started
> it up and began to drive without the stop and go.  About 10 minutes
> into drive coolant light flashed, gave out three dings, and stayed
> lit.  Just about to shut off A/C and it blew hot.  Shut off engine for
> a few minutes, started up again, no light, but sluggish performance.
> Drove for about a mile. Coolant level was OK.  Turns out I need a fan
> clutch, normal?  Car has almost 97K on the odometer.  H20 pump has
> been replaced when timing belt was done as was thermostat.  I do not
> have the codes, but according to mechanic, it was reading misfires,
> was this attributed to the overheat?  Would there be any engine
> damage, or it just simply overheated?
> Thanks
> --
> Danton J.A. Cardoso
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4

More information about the A4 mailing list