[A4] Synchro Going?

Dan DiBiase d_dibiase at yahoo.com
Mon Nov 17 12:22:06 PST 2008

Thanks to all who replied. I drove the car a bit Saturday, and there was no 'graunching' - perhaps I am subconsciously shifting slower!
I'll look into a fluid change and the engine mounts/linkage - the car will be due for a TB change early next year. In the meantime, I've advised
my wife just to take it easy shifting into third. Hopefully that will help!

 Dan D
'04 A4 1.8Tq MT-6
Central NJ USA

From: Mark R <speedracer.mark at gmail.com>
To: Dan DiBiase <d_dibiase at yahoo.com>
Cc: quattro at audifans.com; a4 at audifans.com
Sent: Friday, November 14, 2008 5:37:34 PM
Subject: Re: Synchro Going?

Likely it's just the 3rd gear syncros.  I'd still verify shifter alignment and engine/transmission mounts.  Audi drivelines tend to flex on the mounts, especially during "spirited" shifts.  Also, keeping the revs up on the downshifts should help (aftermarket diverter valve and/or heel/toe downshifting).  First, I'd try replacing the fluid.  If that doesn't work, the transmission will have to be removed and disassembled.  Yes, you can replace just the synchros, but you'll likely find wear on the gear itself.
Good luck!
Mark Rosenkrantz

On Fri, Nov 14, 2008 at 2:38 PM, Dan DiBiase <d_dibiase at yahoo.com> wrote:

I have a slight 'graunch' when shifting into 3rd gear quickly. This seems to have developed recently (my wife has been driving the
car the last couple of months to keep the mileage down on our leased van). It only happens entering third gear, both when
upshifting and downshifting. It doesn't happen if you slow the motion down and ease it into gear. Is my synchro on third gear
going? Can one replace just a synchro?

 Dan D
'04 A4 1.8Tq MT-6
Central NJ USA
quattro mailing list
quattro at audifans.com
Watch this space for ads :)

More information about the A4 mailing list