[A4] Climate Control HU

Jonathan jhhummel at bigpond.com
Thu Nov 12 14:33:44 PST 2009

HI Andy,

What exactly is wrong with it? I have a 96 A4, with the 2.6 engine (pretty 
much the exact same car and engine but demands premium and only has a single 
air intake route)

I've had three problems with my climate control:
1: The aircon needed regassing. It was practically empty, good thing the 
regass awas a fixed price!
2: The buttons on the control panel were going, I fixed them by taking it 
appart and giving the contacts a really good clean and using small pieces of 
all foil to revitalise the contacts inmoulded to the rubber.
3: The resister on the fan went. Initially this meant the fan could not self 
start and needed a jolt to start it turning. As it got worse and I started 
stuffing around with it, the fan would start but then would blow the fuse due to 
too much current being drawn by the fan at low RPMs



> Message: 1
> Date: Wed, 11 Nov 2009 17:19:05 -0500
> From: "Andy Schor" <walbum1 at verizon.net>
> Subject: [A4] Climate Control HU
> To: <a4 at audifans.com>
> Message-ID: <DA7176F563EC4D36B5219A24472AB2E6 at phred>
> Content-Type: text/plain;	charset="iso-8859-1"
> First post to this list.  As a long time Audi owner, a friend has asked me
> to help with her A4.  It is a '96 (build date 02/96) 2.8 if it matters, the
> climate control head unit is bad.  I have been directed to a remanufacturer
> (purchase their unit, return your core), still looking for other options. 
> I'm sure this isn't the first to fail, how have others dealt with this
> issue?
> Thanks,
> Andy
> '91 200q20v Avant 298K miles
> ------------------------------
> _______________________________________________
> A4 mailing list
> A4 at audifans.com
> http://www.audifans.com/mailman/listinfo/a4
> End of A4 Digest, Vol 72, Issue 2
> *********************************

More information about the A4 mailing list