[ba] problems with list serve

Buchholz, Steven Steven.Buchholz at kla-tencor.com
Tue Oct 16 14:56:02 EDT 2001

If there are any others of you having problems with posting, accesing the
audifans server or receiving messages, please let me know!

As far as I know the issues with the audifans server have been addressed,
and I've heard from all of the folks who reported problems before ... AFAIK
all are now back to normal.  

Clearly this message made it to the list ... so it seems that you can post
to the list.  Is the problem that you are not getting posts?  If that is the
case, the server will automatically disable delivery to addresses that get
repeated bounces.  I don't recall seeing any messages from the server
stating that it had disabled delivery to your account.  You can check this
by going to the list's webpage
(http://www.audifans.com/mailman/listinfo/ba-group) and entering your e-mail
address in the "Edit Options" box at the very bottom of the page ... from
the next page you can see if the "No mail" flag is set ... clear it and you
should again receive posts.

Let me know if you continue to have problems and I'll do what I can to help!

Steve Buchholz

> -----Original Message-----
> From: Cassidy Bolger [mailto:cassidybolger at hotmail.com]
> Sent: Tuesday, October 16, 2001 10:29 AM
> To: ba-group at audifans.com
> Subject: [ba] problems with list serve
> Hello,
> I have not been able to post to either list lately.  Steven 
> B. referred 
> recently to a Pac Bell problem.  Can anyone elaborate?
> Cassidy Bolger
> cassidybolger at hotmail.com
> San Francisco
> 415-351-2998
> _________________________________________________________________
> Get your FREE download of MSN Explorer at 
> http://explorer.msn.com/intl.asp
> _______________________________________________
> Audifans ba-group mailing list
> Send posts to: mailto:ba-group at audifans.com
> Manage your list options: 

More information about the Ba-group mailing list