[ba] Mabey A Short?

Ken bowzah at worldnet.att.net
Tue Sep 18 14:16:03 EDT 2001

im having this very lame problem with my 4k, sometimes like mabey 1 out of 20 times when i turn the turn signals on my fasten seatbelt light comes on with the irritating buzzer, and my rpm gauge revs up, the motor does not rev but the gauge goes all nuts and revs up n down then back to where it was, also when its actually not doing that crap, everytime i have the turn signals going the engine and the rpm gauge rev, yes the engine even revs not much bout 1.1rpm, its idle on 1 but when i turn the signals on it moves up and down from 1rpm to 1.1 and i actually hear the engine going also. i checked all the grounds under the dash board agains the chassis and they look ok, mabey a cleaning may be needed but im not sure, this cars wiring was horrible when i first got it, just for example it had a wire from the ignition to the coil to the starter to a switch inside so when the starter failed to get power u clicked the switch, well i no longer needed that once i put a new one on, but i left the wire spliced into the wires that go to the starter because i'm afraid to touch it.

also i spliced and added the newer turn and wiper switches from a audi 80 but it was doing it before i ust no longer have the wipers come on when i turn the turn signals on =p


1980 4DR 4K
San Jose, CA
Weekend Night Loc.- Blossom Hill/Union/Campbell Ave.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.audifans.com/pipermail/ba-group/attachments/20010918/84a43722/attachment.htm

More information about the Ba-group mailing list