<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 5.50.4616.200" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>i got a thud noise hitting down twards the pedal 
area when i disengage the clutch on my 1980 audi 4000, i can't find where its 
coming from, it sounds like a peice of somethign heavy is hitting the chassis 
but i checked the muffler pipe and it was pretty sturdy, not sure what else to 
check mabey the motor mounts?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>the transmission i have in there is not the 
original i had to have the body modified for it to fit there, but that was a 
couple months ago, and i just started getting the noise when i accidently (yes 
accidently) pop'd the clutch pretty bad and had the wheels spinning hard enough 
to have smoke follow and the front end swerve out of control, but it also only 
seems to happen in first gear or second gear and i pull up the 
clutch.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>if this makes sense to anyone, any idea what i 
should look at, i check the clutch cable and there is only a little bit of free 
play which is normal, and i checked the transmission also no problems 
visually.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>ill check the motor mounts tomorrow almost sounds 
as if it could be them.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Ken</FONT></DIV></BODY></HTML>