[BiturboS4] 10k service - OK

S Stiles stiles_s at hotmail.com
Fri Aug 23 19:25:32 EDT 2002

Just following up on this thread w/one more bit of heresay:
- we have notoriously bad flow to our turbos (this was redesigned in mid
2001, IIRC, but it's still not great
- Audi went from 5w to 0w to improve initial flow of oil to turbos on

I'm going out of my way on this car to use exactly what the manufacturer is
recommending, and have switched to 0w on our 00.


>From: "Walter J Green Jr" <vr6pilot at hotmail.com>
>To: chip at auguricorp.com, biturbos4 at audifans.com
>Subject: RE: [BiturboS4] 10k service - OK
>Date: Fri, 23 Aug 2002 19:26:25 -0400
>><<I get better lubrication with the thicker oil.>>
>>This is only true when the oil gets where it needs to be.  The requirement
>>for easy flow characteristics is due to tight engine machining tolerances
>>and small oil passageways that need significant flow to provide
>>Our turbos have no bearings, they ride an a layer of oil.  If your oil is
>>too thick to get to the turbos IMMEDIATELY upon startup (with high cold
>>viscosities, it will take time to ooze through tiny passageways), for
>>instance, you will damage the turbos.
>thanks man, i didn't think i was crazy. I know i'm not a physicist,
>engineer, or rocket scientist, but i like to think my brain functions on
>some level.
>heh.  ;)
>'01 S4
>Chat with friends online, try MSN Messenger: http://messenger.msn.com
>BiturboS4 mailing list
>BiturboS4 at audifans.com

Join the world=92s largest e-mail service with MSN Hotmail.

More information about the Biturbos4 mailing list