[BiturboS4] help diagnosing two problems

john sonty erhti at yahoo.com
Tue Aug 27 16:19:09 EDT 2002

#1) No worries--I have the same issue as do others

#2) ??

--- California Fields <cfields72 at hotmail.com> wrote:
> [ Converted text/html to text/plain ]
> So, I just bought my (used, 2001, 9k miles) S4 about three
> weeks ago and I
> think I've identitifed a couple of glitches.  When I am coming
> to a stop, the
> engine vibrates a little as if it is stalling and then it
> recovers just as I
> come to a stop.  It happens at all temps and I notice that the
> tachometer
> falls slightly below the idling rpm during this momentary
> vibration.  I
> mentioned it to the dealership when I had it in for 10k
> service and they said
> it was normal - that the fuel injectors were just falling
> slightly below
> normal idle rpms as they "rebounded" back to the idle levels
> from when I was
> driving under load.  I thought that was weird because I've
> never had that in
> other cars.  Do you guys experience this?
> The second thing is a little troubling. As I engage the clutch
> for 1st gear
> from a stop, I feel a sort of slip and bump after the car is
> moving slightly
> and the clutch is about half way out.  The problem is much
> more apparent when
> the car is cold.  It's almost like the clutch is slipping and
> then regrabbing
> during the middle of the first gear start-off. It doesn't
> happen in any other
> gears.  Any ideas?
> Thanks, Carter.
> ------------------------------
> Carter Fields - San Francisco
> '01 santorin blue
> stock (not for long!)
> Join the world’s largest e-mail service with MSN Hotmail.
> Click Here[1]
> ===References:===
>   1. http://g.msn.com/1HM1ENUS/c157??PI=44364
> _______________________________________________
> BiturboS4 mailing list
> BiturboS4 at audifans.com
> http://www.audifans.com/mailman/listinfo/biturbos4

Do You Yahoo!?
Yahoo! Finance - Get real-time stock quotes

More information about the Biturbos4 mailing list