[BiturboS4] Flakey ECU or chip....

Richard Ness richard at nessnet.com
Wed Jun 5 17:40:27 EDT 2002

Hey all,

I just had my GIAC upgraded to X last week ('00S4).

Anyway, everything just fine until yesterday. Went
to go home from work and the car wouldn't fire. Lots
of battery, just no go. VAGCOM let me know that it was
the ECU, (3 other controllers 'talked' A-OK). No
communications with the ECU at all. It was dead.

Unplugged and re-plugged the ECU. It now talked
so I cleared the (power) code and adapted the TB.
Car started and drove home. Car started this morning
fine, but when running errands 2day, same thing, (no start).

I tried the same trick as yesterday, but no go this time.
Yesterday had made me paranoid, so I was carrying the
stock ECU and a socket set with, so I swapped ECU and
the car ran. Went home, put the GIAC ECU back in, car now
also runs fine, (for now). Used contact cleaner on everything.

Since the ECU is the same one that has always worked just dandy
with the older version of the chip assy. and the only thing that
has changed is the chip assy itself, I'm suspecting that this
is the problem, not the ECU or the connections & connectors.
There are no codes being set.

So, how can I troubleshoot this further?
Or, maybe I should ask if anyone has seen this issue and what
the remedy was?


More information about the Biturbos4 mailing list