[BiturboS4] RE: vag com

daniel chisholm dbc112 at yahoo.com
Thu Jun 6 10:16:08 EDT 2002

[ Picked text/plain from multipart/alternative ]

 I left the car on the on postiion without actually starting it for 5 min..=
. anything else?

  Richard Ness <richard at nessnet.com> wrote: Unless you physically remove po=
wer from the ECU, there is noneed to clear a power code. Same for TB adapta=
tion, but I'ddo both just to be sure.  On drive by wire cars, the throttle =
body step motor needs tobe 'matched' to the potentiometer that is the gas p=
edal.So closed is closed, full throttle is indeed full.   -----Original Mes=
From: daniel chisholm [mailto:dbc112 at yahoo.com]
Sent: Thursday, June 06, 2002 7:53 AM
To: Amer Saleh; richard at nessnet.com
Cc: biturbos4 at audifans.com
Subject: vag com

 "I cleared the (power) code and adapted the TB" was mentioned in a previou=
s email. I am currently driving in chip mode and have not reset anything. f=
igured this would not need to get done until stock ecu was placed in.  Can =
anyone elaborate on what  "Adapted  the TB" stands for?  Also are any addit=
ional codes generated bc I did not erase power loss code in the beginning.

  Amer Saleh <helas98 at yahoo.com> wrote: A similar problem developed to one =
of our members who
drives an 01 S4. According to Todd at AWE it was due
to a flaky socket.....Regardless I suggest calling
Todd at AWE (Assuming thats were you got it) and he
will take care of you. They really have wonderful
customer service.

Here is the thread from our forum:


If it does not work then here is the quote

"Well, tonight has definately been interesting. It
seems that GIAC still has some problems to work out
(will figure it out on Monday I hope ). At any rate,
the car would randomly die on me tonight. I could be
driving, idling, whatever... Didn't really matter.
Seems like it is a fuel pump issue or rather a
regulation issue, but I don't know what would be wrong
to be causing that. Funny thing, once I switched back
to stock chip everything was just fine...


What little I did get to drive the performance was
amazing.. Amer and I were able to do a 3rd gear
roll-on @ 60mph. He is stock with an APR, and I stock
with the GIAC. We got on it and I walked away..
Performance difference between the two seems pretty
amazing; however, it would seem that I am compromising
reliability. Going to give Todd @ AWE a call on Monday
and see if I can find out what's going on. I'll
probably have to send it back and go with APR, but
with the performance I was getting I HOPE i get to
stick with the GIAC (if I resolution can be reached).

At any rate, I'll let everyone know what happens. It's
a shame to see a seeminly good chip work like a$$."

Mondays response
"Well, I emailed Todd at AWE last night around
midnight. Got up this morning and I have already
recieved a response from him. He said it sounds like a
flaky socket. SO, he said on Monday that he will
overnight a new ECU!

Just think that's GREAT customer service and wanted to
let everyone know."

Ever since he got his new chip everything was fine
never had anymore problems

Hope that helps

--- Richard Ness wrote:
> Hey all,
> I just had my GIAC upgraded to X last week ('00S4).
> Anyway, everything just fine until yesterday. Went
> to go home from work and the car wouldn't fire. Lots
> of battery, just no go. VAGCOM let me know that it
> was
> the ECU, (3 other controllers 'talked' A-OK). No
> communications with the ECU at all. It was dead.
> Unplugged and re-plugged the ECU. It now talked
> so I cleared the (power) code and adapted the TB.
> Car started and drove home. Car started this morning
> fine, but when running errands 2day, same thing, (no
> start).
> I tried the same trick as yesterday, but no go this
> time.
> Yesterday had made me paranoid, so I was carrying
> the
> stock ECU and a socket set with, so I swapped ECU
> and
> the car ran. Went home, put the GIAC ECU back in,
> car now
> also runs fine, (for now). Used contact cleaner on
> everything.
> Since the ECU is the same one that has always worked
> just dandy
> with the older version of the chip assy. and the
> only thing that
> has changed is the chip assy itself, I'm suspecting
> that this
> is the problem, not the ECU or the connections &
> connectors.
> There are no codes being set.
> So, how can I troubleshoot this further?
> Or, maybe I should ask if anyone has seen this issue
> and what
> the remedy was?
> Thanks!!
> _______________________________________________
> BiturboS4 mailing list
> BiturboS4 at audifans.com
> http://www.audifans.com/mailman/listinfo/biturbos4

Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
BiturboS4 mailing list
BiturboS4 at audifans.com

Do You Yahoo!?
Sign-up for Video Highlights of 2002 FIFA World Cup

Do You Yahoo!?
Sign-up for Video Highlights of 2002 FIFA World Cup

More information about the Biturbos4 mailing list