[BiturboS4] '01 S4 morning sputter... sputter...

David Bray brayd at rogers.com
Wed May 29 17:39:15 EDT 2002

Hey Nick,

You, me and 4 other people (Jeff Dowley, Jay Bartlett, Anshuman, William
Safford) have all reported a similar problem.  Mr. Safford in particular
offered that Consumer Report had criticized the same symptom in their tests
of the Audi Allroad (which shares the same basic engine).

I myself had the Mass Air Flow sensor replaced 6 months ago (shown on the
invoice as "06C-133-471-A AIR SENSOR") after hearing that it might be the
culprit.  That seemed to improve things for a couple of months, but now it's
back to the cold morning stumbling.  Unlike yours, however, mine seems to do
it whenever it's cold.  That is, if I leave my car at work for 12 hours, the
stumbling isn't as bad as first thing in the morning, but it's still
noticeable.  Not surprisingly, it gets worse as the ambient temperature
drops ... a real pain during the winter, here in the Canadian north.

For reference, my 2001 S4 6spd has a 10-00 build date and has now amassed
just over 26,000 km (just over 16,000 mi).

If you discover the magic bullet, or get any further insight, I would LOVE
to hear about it.


> -----Original Message-----
> From: biturbos4-admin at audifans.com
> [mailto:biturbos4-admin at audifans.com]On Behalf Of Nicholas Mistry
> Sent: May 29, 2002 3:14 PM
> To: biturbos4 at audifans.com
> Subject: [BiturboS4] '01 S4 morning sputter... sputter...
> I know people have talked about this on the board before, but i
> am bringing
> it up again b/c this problem is starting to annoy me.
> I have a '01 S4, and every morning when i leave the house, i drive out of
> my driveway go about 100 feet down my street and then "sputter sputter".
> The car bogs for a second or 2.    I let off the gas for 2 seconds, and
> then everything is fine.
> I have brought my car in for this problem to 2 seperate audi shops, and
> both say "we cant help you unless we see it happen".   no faults in the
> ECU, no nothing.  They say they cant help me until it gets worse.
> It started happening at about 6k, but was very infrequent.  now at 16k it
> has become very frequent.  Every morning, and at the same spot.    This
> problem does not happen anywhere else.  Even if the car has been sitting
> straight, for 12 hours at work.
> My car is not parked on an incline.  I park it in a garage.  I use quality
> Gasoline.  etc..etc..etc..
> Do we know what is causing this?  Do we know what i can tell the dealer as
> to get this problem fixed?    Has anyone else had success w/ fixing this?
> any suggestions / help would be greatly appreciated...
> -Nick
> '01 S4 black.
> _______________________________________________
> BiturboS4 mailing list
> BiturboS4 at audifans.com
> http://www.audifans.com/mailman/listinfo/biturbos4

More information about the Biturbos4 mailing list