[BiturboS4] 2001 S4 Mechanical Issues

jy jysap at cs.com
Fri Nov 15 00:10:44 EST 2002

Hey Erik,

Sometimes it's the luck of the draw. I owned a (brand new)1997 M3 which had
a laundry of problems like your S4. I sold it to Audi (it held its value)
and purchased my 2000 S4.

I have not had any problems except the typical (throttle body boot, dead
battery) ones for an S4. I do agree with your upgrade philosophy...I am in
the process of doing that now (new diverter valves, APR bi-pipe, etc..)....i
did the same thing on my Porsche 951 (upgrading the OEM parts wih
aftermkt)...and have been smiling ever since.

----- Original Message -----
From: "Erik J. Engstrom" <engstrom at rawbw.com>
To: <biturbos4 at audifans.com>
Sent: Thursday, November 14, 2002 4:02 PM
Subject: [BiturboS4] 2001 S4 Mechanical Issues

> H folks,
> I'm brand new to the Audi list here and I haven't been a participant on a
> list in several years. I have a 01 S4 Sedan (nav, 6-speed, loaded) all
> except for the Pole Positions and the short shift. I have 36,000 miles on
> the car and drove it off the lot in March of 2001.
> In that time I have had the following work done on the car under warranty.
> have the fluids replaced and all service with red line and love the
> difference.
> 7,000 miles - windshield wiper pump stopped working after it developed a
> leak, took three refills to notice. Haven't had a problem since.
> 11,000 miles - Remote entry/alarm stopped responding to remote signals,
> replaced the receiver and some other bits, still causes problems.
> 18,000 miles - developed shimmy and squeak on braking, replaced the front
> brake pads as two were crumbling along the edges.
> 31,125 miles - replaced all brake pads, rotors after discovering 11
> different visible (with wheels on the car, in dim light) cracks in the
> rotors for all four wheels. The car had just come back from a major
> inspection the day before.
> 36,000 - Ignition column is having to be replaced due to a short that
> the battery over the course of two days or so. This had been causing
> problems with starting, I assumed it was just cold as the temperature
> dropped. I'm also having to replace the cam shaft position sensor, which
> been the culprit for rough idling and vibration in the shaft during
> deceleration scenarios. Been a real pain in the butt to diagnose - until
> check engine light finally came on.
> All in all, I'm very unhappy with the maintenance requirements for the
> I drive it hard, but... I think it should have been built with better
> or with higher tolerances. I don't really know very much about the parts,
> but I base this on my 10 years of BMW ownership and that my 2001 330i has
> needed nothing but basic service in 30,000 miles and is driven just as
> I'd like to hear some open minded opinions, other people's input and
> experiences with the late model S4's. My plan is to ride it through
> and then begin modifying the car with top quality parts. No plans on
> yet, just in improving performance and learning.
> Thanks very much for your input and hello to the community.
> Yours,
> Erik Engstrom
> Point Richmond, CA, USA
> ps. I have a New England nav system CD I'd love to trade for a California
> CD.
> _______________________________________________
> BiturboS4 mailing list
> BiturboS4 at audifans.com
> http://www.audifans.com/mailman/listinfo/biturbos4

More information about the Biturbos4 mailing list