[BiturboS4] DIY earl change, w/ Mobil 1 0w40!

Walter J Green Jr vr6pilot at hotmail.com
Thu Sep 12 14:22:28 EDT 2002

This is a multi-part message in MIME format.
>From: "California Fields" <cfields72 at hotmail.com>
>To: vr6pilot at hotmail.com, biturbos4 at audifans.com
>Subject: Re: [BiturboS4] DIY earl change, w/ Mobil 1 0w40!
>Date: Wed, 11 Sep 2002 14:48:17 -0700

Hey Carter,

Someone just said, just before you, that a TSB came out and said that the
proper fill amount is supposed to be 6.9. SOOOOOO, that solves our little
mystery for today! heh heh.  ;)

'01 S4
6=2E9 quarts of Imola Love

MSN Photos is the easiest way to share and print your photos:
From: "California Fields" <cfields72 at hotmail.com>
To: vr6pilot at hotmail.com, biturbos4 at audifans.com
Subject: Re: [BiturboS4] DIY earl change, w/ Mobil 1 0w40!
Date: Wed, 11 Sep 2002 14:48:17 -0700
X-Plaintext: Converted text/html to text/plain

[ Converted text/html to text/plain ]

Walter, I did an oil change two weeks ago on my 2001 S4 with Mobil 1 0W40 a=
had the exact same result....that 6.3 quarts wasn't enough....I used the
entire 7th and that seemed to be enough to be just below the top mark.  May=
the oil is thinner? Or maybe the bottles aren't measured properly?

Anyway, the car runs fine....oil temps in normal range...can hear a bit more
engine ticking (valve lifters?) but I don't think it's a big difference.

Carter Fields - San Francisco
'01 santorin blue
stock (not for long!)
>From: "Walter J Green Jr"
>To: biturbos4 at audifans.com, LIDubbers at yahoogroups.com
>Subject: [BiturboS4] DIY earl change, w/ Mobil 1 0w40! w00t!
>Date: Wed, 11 Sep 2002 14:55:54 -0400
>Just did another DIY oil change last weekend. Found the glorious
>Mobil 1
>0w40 at AutoZone. Thanks to the list members that tipped me off
>AutoZone. What a great place!
>Anyway, the engine and turbos purr nicely with this 0w40. One weird
>though. Did the oil change, put in 6 full quarts, then cracked a 7th
>to add the .3 to the mix (the proper fill with oil filter change is
>quarts), for a total of roughly 6.3 quarts.
>Checked the oil the next morning and it was at the VERY BOTTOM of
>the fill
>mark, i.e., at the bottom hash mark. I know I=92m real anal about my
>stuff, so I was confused. Went back and counted the remaining M1
>bottles ( I bought 12), and there were 6 on the shelf, one opened
>with .7
>quart in it.
>Car always level and resting for 2 hours before I check it (always).
>So, I
>was and am confused. Added the rest of that opened 7th quart.
>Checked it again this morning and it=92s right at the top of the fill
>Strange. Anyway think of a plausible explanation?
>'01 S4
>Smoove runnin' Imola Rocket
>Join the world=92s largest e-mail service with MSN Hotmail.
>BiturboS4 mailing list
>BiturboS4 at audifans.com

More information about the Biturbos4 mailing list