[BiturboS4] RE: Defi HUD gauge

Edwards, Dave Dave_Edwards at iOra.com
Mon Sep 16 18:32:34 EDT 2002


I could've sworn I already answered these questions a couple of months

It would only glare if on full brightness when dark. However if you hook in
the lights wiring, it goes very dim. So in fact the problem is that it can
get too dim. Originally I had it hooked into the 'side-lights' i.e. the
first notch on the lights switch. However that meant that when I needed to
put these lights on for safety (e.g. twilight, light fog etc.) I couldn't
see the readout any more. So I changed the wiring so that it only dims when
the full (dipped) lights are on. Still no glare - I have to put the lights
on well before this would happen.

Yes I used the film, and suggest you do, although you only need this for
very bright, sunny days. So being in the UK, I don't really need it :-(
Warning however - getting the film right is a PITA. You need to use soapy
water and a lot of patience to set it right and get all the bubbles out.

I don't wear sunglasses (my future's not bright enough ;-)



Message: 6
Date: Mon, 16 Sep 2002 06:54:24 -0700 (PDT)
From: Philip Pace <pjpace at yahoo.com>
Subject: Re: [BiturboS4] RE: DIS boost gauge
To: "'biturbos4 at audifans.com'" <biturbos4 at audifans.com>

I have that gauge and was wondering, does it cause glare? Did you use that
tinted film too? I haven't fully mounted mine yet, as I don't know the best
position and I'd like to experiment (but I'm lazy, so the experimentation is
taking forever). Also, do you have polarized lenses on your sunglasses? If
so, how do you get around the fact that the display is mostly blocked out by

More information about the Biturbos4 mailing list