[BiturboS4] Hesitation

California Fields cfields72 at hotmail.com
Thu Sep 19 11:27:48 EDT 2002

[ Converted text/html to text/plain ]

I'm having the same problems (2001, 10k miles). It's at the stealership right
now and they've ordered a new MAF.  We'll see if that fixes it.

Carter Fields - San Francisco

>From: David Lau
>To: "'biturbos4 at audifans.com'"
>Subject: Re: [BiturboS4] Hesitation
>Date: Wed, 18 Sep 2002 12:54:51 -0400
>What about a cold-only missing/hesitation?
>I've seen this mentioned here: my 2001 (stock, 20k mi) misses during the
>first drive-away only, when first started. By the second pull-away from a
>stop it's smooth. This morning (60 degrees) it even faltered a bit at idle,
>and recovered.
>My dealer confirmed the problem at last service. They replaced the plugs,
>cleaned the injectors, and changed the oil. No difference to me.
>David J. Lau, The Brookwood Studio, Inc. David at brookwoodstudio.com
> > From: "Edwards, Dave"
> > Date: Wed, 18 Sep 2002 14:00:53 +0100
> > To: "'biturbos4 at audifans.com'"
> > Subject: [BiturboS4] RE: Hesitation
> >
> > Walter,
> >
> > Yes, if a DV sticks you can get loss of power/hesitation when
> > and surging when lifting off. However there are a number of other faults
> > (e.g. dirty MAF) which could also cause your symptoms.
> >
>BiturboS4 mailing list
>BiturboS4 at audifans.com

Send and receive Hotmail on your mobile device: Click Here[1]

  1. http://g.msn.com/1HM1ENUS/c152??PI=44364

More information about the Biturbos4 mailing list