[BiturboS4] Re: sucky Bose

Ti Kan ti at amb.org
Tue Apr 22 01:26:39 EDT 2003

On mine (S4 sedan with Symphony/Bose, stock speakers) I have it set
to 33385249.  I have the bass/mid/treble/fader/balance controls set
to middle for most source program material.  I think we have doing
exactly the opposite thing...  you are directiing more bass to the
fronts whereas I attenuate there.  My logic is this: the front door
speakers don't go very low and are not optimized for deep bass, pumping
more into them just makes them sound worse, boosting the mid bass without
really augmenting the lower bass.  So I tame the bass down from the
fronts quite a bit.  In the rear, I cut the mid bass to reduce the
boom and tubbiness.  I also boost the highs significantly both front
and rear because the stock response is seriously deficient there.

I am not 100% satisfied with this setting, but I feel it's an
improvement.  The hidden EQ with 4 bands each front/rear simply does
not provide fine enough adjustment to really bring the system to
a good enough tonal balance throughout.

The door panels and rear shelf are also resonance prone, muddying up
the sound.  Oh well, the car is not the place for serious listening
anyway.  For that I do it at home.

2003 A4 1.8T multitronic
2001 S4 biturbo 6-sp
1984 5000S turbo
1980 4000 2.0 5-sp
    ///  Ti Kan                Vorsprung durch Technik
   ///   AMB Laboratories, Sunnyvale, CA. USA
  ///    ti at amb.org
 //////  http://www.amb.org/ti/

David Lau writes:
> Marc, Carter,
> Okay, I set my eq to: 65482256
> Remember, it's the Symphony radio in an avant with the sub in the back.
> I've heard the Bose system uses different speakers. "your eq may
> vary..."
> I have not changed my speakers; I'm sure someone has.
> DL

More information about the Biturbos4 mailing list