[BiturboS4] 2nd Battery in 6 mos.(YOU ARE NOT ALONE!!!)

Aurangzeb M. Agha aagha at bigfoot.com
Sun Jan 5 03:48:04 EST 2003

Thanks for the advice JY.  I plan on doing just that.  Very bizarre issue.
I wonder if there's something in the S4 which could be causing a battery


On Fri, 3 Jan 2003, jy wrote:
:I had/have the same problem with my Y2K S4.
:If your car is still under warranty - go straight to your servicing dealer
:and demand a NEW ONE!. I did. They installed a new battery and IT died 6 wks
:later. I had them do an electronic diagnostic and they (Audi) claimed that
:"everything checked out." I have not had the problem since - but - this is
:my 2nd battery !!
:I had the same problem with the car's first battery (I'm the original owner
:of my S4). I told my Audi dealer that if this event continues after the
:warranty period (my mileage is 49k mi), I am STILL going to bring the car in
:servicing and I better not see a bill - since this happened (and was
:reported) 3x during the warranty period.
:good luck.
:----- Original Message -----
:From: "Aurangzeb M. Agha" <aagha at bigfoot.com>
:To: "Bi-Turbo Audi S4 Audi Fan Group" <biturbos4 at audifans.com>
:Sent: Friday, January 03, 2003 6:50 AM
:Subject: [BiturboS4] 2nd Battery in 6 mos.
:> I came back from a two week vacation today to find my S4 not starting up.
:> The battery seems so dead I can't even unlock the car with the remote key
:> un/lock.
:> Worse, this is the 2nd time this has happened in the last 6 months.  I was
:> told by the guy that put this new battery in the car that if the weather
:> got cold and the car wasn't started regularly, the battery could die.  Is
:> that right?
:> What should I be looking for in this new batter I need to buy?  Is
:> something in my car causing this problem to happen?
:> I once shipped my car abroad (it took two months) and when I got it, it
:> started just fine, so I have no idea what this problem is due to.
:> Any insight/help would be appreciated.
:>     Thanks in Advance,
:>     Aurangzeb
:> PS -- Yes, I'm sure I didn't leave anything on (interior lights, etc...).

More information about the Biturbos4 mailing list