[BiturboS4] it finally happened

John Chase jchase at aprco.net
Mon Jun 9 10:39:50 EDT 2003

Were you chipped?


I heard from a reliable source that the LOUD turbo noise if from a
broken Y-pipe right on top of the motor. It gets ripped and then the
turbo over compensates for the air leakage and your turbos are WAY over
worked. Solution: replace Y-pipe with an aftermarket solution (apr makes
a good replacement).


-----Original Message-----
From: biturbos4-admin at audifans.com [mailto:biturbos4-admin at audifans.com]
On Behalf Of Richard Ness
Sent: Saturday, June 07, 2003 10:29 AM
To: biturbos4 at audifans.com
Subject: [BiturboS4] it finally happened

On the way home last night...
moderate to hard(er) acceleration, a little lurch and
boof!!! huge cloud of smoke out the back.
no turbo whine warning, just let go, or
at least I am assuming it is a turbo or related gasket.
Oil level was zip in no time and dripping out the tailpipe
also dripping under RH side of engine. I'm freaking because when it
went, I was on a bridge and couldn't safely pull over. Had to drive a
bit w/ oil warning on and I'm praying I didn't F-up the top end also.
NOT a good day!!

Damn kicker is the car has 42K but is over warranty in
time. I am hoping to work the 50/50 deal or talk to Todd
and just do it (right), but this is unexpected and 10K would
be a bit much to scratch up on short notice....

Richard Ness
richard at nessnet.com

BiturboS4 mailing list
BiturboS4 at audifans.com

More information about the Biturbos4 mailing list