[BiturboS4] S4 MAF's

Al Adler adlere at sourcecodecorp.com
Tue Nov 11 22:38:51 EST 2003

I'd have to say I have issues with Audi's quality as well. In the 3
months since I purchased this S4 that was 3 months out of warranty I've
1. The MAF that started this thread
2.  2 shot front tie rods(I suspect they failed well before the warranty
expired; the dealer just didn't feel like fixing them)
3.  2 shot front control arms
4.  A broken tiptronic switch
5.  A leaking center differential
6.  A oil leak under boost around the right side of the engine
All of this from a car with 53k on the clock.  I could defintely see
buying Japanese next time; Audi seems to be taking quality lessons from
the UAW and engineering lessons from GM.

Step88 wrote:

>Yeah, when I wrote "the only problems", I realized that it way understated
>my disappointment at the time.  Furthermore, the week in between the two
>problems was also when I found out that the company that I purchased my
>extended warranty from was going into receivorship and wouldn't reimburse
>me.  I wasn't too happy with the car for a while.
>----- Original Message -----
>From: "Russell Romano" <Russell_Romano at pmc-sierra.com>
>To: "BiturboS4" <biturbos4 at audifans.com>
>Sent: Tuesday, November 11, 2003 4:56 PM
>Subject: RE: [BiturboS4] S4 MAF's
>Those are the ONLY problems in 1 year.  To me a MAF failure and a leaking
>ABS unit are not "minor" problems in a 3 year old car.
>Personally I've been pretty disgusted with Audi's overall reliability.  But,
>I love them enough that I bought another... but I wouldn't own it for a
>single day without a warranty :/
>I defend their reliability problems as being due to the complexity of the
>systems, but the more I hear about problems people are having the less I
>feel like it is unavoidable.  For the price of these cars they should be
>more reliable.
>-----Original Message-----
>From: Step88 [mailto:step88 at kc.rr.com]
>Sent: Tuesday, November 11, 2003 5:46 PM
>To: Al Adler; BiturboS4
>Subject: Re: [BiturboS4] S4 MAF's
>The MAF went out in my 2000 at about 32k just a few months ago.  The check
>engine light came on when I was on vacation and at high altitude.  Didn't
>know if the altitude had anything to do with it, but the car ran normal and
>the light eventually went off for a few days once I returned home.  When it
>came back on again, I took it the the dealer and they diagnosed the MAF
>(alas, no VAG so I must rely on the dealer).  They replaced it with stock.
>Coincidentally, the very next week after getting the car back, the anti-lock
>brake unit started leaking and had to be replaced.  Expensive piece.  Those
>are the only problems that I've had in a year of ownership.
>BiturboS4 mailing list
>BiturboS4 at audifans.com

More information about the Biturbos4 mailing list