[Biturbos4] S4 Alternative

California Fields cfields72 at hotmail.com
Thu Jan 15 14:18:15 EST 2004

There seems to be a good degree of variability between S4 reliability. Not 
sure exactly why. Many of the problems seem indpendent of the driver 
(electronically based). I'm glad that some people have few problems - at 
least they get to enjoy their cars to the full extent!  However, even with 
the "minor" problems that Ti mentioned, I still find it unacceptable for a 
$42k MSRP car. Many other cars with these luxuries do not have the problems. 
We just put up with it because the S4 is the only car with the great 
combination of AWD, lots of power, tuneability, and style.

>From: Ti Kan <ti at amb.org>
>To: biturbos4 at audifans.com
>Subject: Re: [Biturbos4] S4 Alternative
>Date: Wed, 14 Jan 2004 13:55:07 -0800 (PST)
>Geez it's depressing to hear about all your guys' problems and dealer
>My S4 has been very good to me.  I have had a few minor problems,
>but all taken care of pronto by my dealer (Carlsen in Palo Alto, CA).
>At new car delivery, the nav system was inoperative.  The dealer had
>to order a new nav unit, so I waited for a week before I got that
>installed, but it's been working fine since.
>The climate control interior temperature monitor has a little fan
>inside of the small "grill", and that fan began developing a
>buzzing noise within the first year.  The dealer replaced the
>climate control head to fix the problem.  Also, the CD changer
>decided to refuse to eject the magazine.  It was replaced too.
>At 2.5 years the winshield washer pump sprung a leak, so that was
>replaced.  The fuel gauge started bahaving erratically, and the dealer
>used their VAG scan tool to recalibrate it (an "adaptation", in VAG-speak).
>That fixed the problem.
>That's it!  Otherwise, the car has been simply flawless.  I have
>VAG-COM and I scan my car from time to time, and the only code I
>find is usually a mysterious one:
>Control Module Part Number: 4B0 919 887 B
>   Component and/or Version: Navigation     BNO 0001
>            Software Coding:
>             Work Shop Code:
>1 Fault Found:
>00852 - Loudspeaker(s): Front
>         36-00 - Open Circuit
>It indicates an open circuit in the nav system's speaker, but in reality
>it's working just great.  So this is a phantom fault.  I haven't taken
>this up with the dealer yet, because there is no apparent symptom.
>  R 1 3 5  Ti Kan
>  |_|_|_|  http://www.amb.org/ti
>    | | |  Vorsprung durch Technik
>    2 4 6
>Biturbos4 mailing list
>Biturbos4 at www.audifans.com

Scope out the new MSN Plus Internet Software — optimizes dial-up to the max! 

More information about the Biturbos4 mailing list