[Biturbos4] Bum Turbo??? Help me with the Gutless Wonder!

Grant gfl1 at optonline.net
Wed Aug 31 22:26:34 EDT 2005

It seems to me that your first worry should be the smoke.
Correlating it with low power of course may help you get there.
What is the color of the smoke?
Does it subside (even if it does, that could be the cat heating up, at 
which point you're also destroying your cats - costly).
Sorry nto to be much help, but that wasn;t much info.

On Aug 31, 2005, at 8:27 PM, Adam Jansen wrote:

> With all this talk about torque down low, it really has me wondering 
> what is
> up with my 00 S4...
> I was having problems with the potentiometer in the Throttle aways 
> sending
> me into EPC, really wrecking havoc with my 'fun'.  SO I openned up the 
> TB
> (even though bentley says no) and cleaned the contact runners for the
> throttle position sensors...
> Well my car still doens't want to 'run' until I am up over 3KRPM - it 
> is
> dead in the low power band.
> Did the adaption on the TB, gettin 12.5% and 83.9% for the two 
> readings on
> 062 so I am within spec (although 87% is max openning reading on 
> throttle).
> So it doesn't appear to be that causing my problem
> Also did a boost leak test, no leaks that I could hear.  Interesting 
> when I
> started the car afterwards I had a good deal of smoke for about 1.5 
> miles
> trailing behind me...
> But still no leaks, so that shouldn't be it either...
> How can I tell if one of my turbos has gone south and I am spooling on 
> one
> turbo only?
> is this somethinng Vag-Com can monitor?
> I really miss the head snapping grunt on the low end and want to know 
> where
> it went!
> thanks
> Adam
> SPokane, WA
> 00 S4 59K miles
> _______________________________________________
> Biturbos4 mailing list
> Biturbos4 at www.audifans.com
> http://www.audifans.com/mailman/listinfo/biturbos4

More information about the Biturbos4 mailing list