[Biturbos4] Boost Leak & Dealer Experience (long)

j y jimnetpa at yahoo.com
Fri Mar 18 00:25:09 EST 2005

Quincy Chiang <b5quattro at shaw.ca> wrote:

> To be fair - with ALL the mods that u have on your car - I am NOT 
> surprised that the dealer was leery of your mechanical failures 
> (busted DV, MAF, etc.), which are USUALLY associated with chipped 
> cars. I should know - I'm chipped and have a TON of mods (GIAC-X, 
> AWE Twin2 exhaust, Lebree DPs, EVOMS Intake, 710Ns, Manual boost 
> controller, etc.) on my Y2k S4. I EXPECT mechanical failure 
> because of the stress I am putting on my S4. 

I suppose the all the failed parts are related to overboost issues, ie chipping. However these parts are known to fall apart under stock programming anyways, hence my pissed-off-ness at my dealers attitude.

> That being said, LET THE DEALER check your ECU if they suspect 
> that you are chipped. There are several ways that they can do this 
> (inspect the ECU screws for tampering, check ECU for temporary 
> power loss DTC, etc.) and many dealers (in the States) do this w/o 
> telling you - if they suspect you are chipped. 

The thing is I have removed the ECU once to get the vacuum line through the ECU area for my boost gauge install. So the screws for the plastic cover have been tempered, and there are a few light scratches from removing the "chastity belt" off the metal ECU case.

> S4s are TEMPERMENTAL cars by nature. The turbos on my S4 blew when 
> I WASN'T chipped and I had just expired my warranty (via mileage - 
> I was at 52k mi - warranty ended at 50k mi). Anyway, since I 
> wasn't chipped and KNEW that the dealer would find this out on 
> their own! - I pitched a bitch and AOA split the cost 50/50 with 
> me. 

I'm well aware of that from reading post here and on AW. Hence my reluctence to chip my car. Just curious how much did that cost you after the 50/50 split? And did they split both parts and labour with you?  The total job (parts/labor)  was $5400 (USD) - I paid a little less than $2700 (USD). The turbos and oil lines were the UPGRADED MY2001+ parts. With the 21 psi that I am currently running, they (K03s)are holding up - I am surprised and crossing my fingers. 

Oh, I also upgraded the Intercoolers from stock to AWE, along with my other multiple mods. In my opinion, it is necessary to make the upgrades that I have done, if you want to run 1+ mbar (14.7 psi) of boost and NOT immediately blow up your K03 turbos. I get MAX air input (AWE ICs, EVOMs Intake)and MAX exhaust (Labree DPs, AWE Twin2) output. 

Once you chip your S4, you will NEVER run stock boost again!!!!!! 

> So, NEVER feel intimadated by a dealer - just come armed with the 
> facts (from this group and AudiWorld) and they (the dealer) will 
> fall in line. If you let them know that you know the history of 
> the B5-S4, the good dealers will stop trying to bullshit you. 

I admit I was a little shaken when I heard that they could void my warranty. But then I realized they were trying to scare me to see if I would buckle and tell them my other "hidden" mods that I don't have. Since they replaced everything plus the blower motor that wasn't squealing that day, I'd like to think I won that round with them. And to be fair the tech that worked on my car was pretty good, he was happy to speak with me directly to explain the repairs and such. Now that I went through this once, I'll know what to expect next time!

> It's my experience that any part marked with an "X" indicates 
> remanufactured. It's a fact that ALL S4 Bosch MAFs (MY 2000 - 
> early 2001) that are being sold today (by Audi dealers and 
> Aftermkt) are remanufactured, I wouldn't be surprised if the 
> Hitachi MAFs are remanufactured too. You didn't indicate whether 
> your MAF is Bosch or Hitachi. Since you are a 2001.5MY, I would 
> suspect that you have a Hitachi MAF. 

Yes I have a Hitachi MAF. I've read that Audi extended the warranty on the Bosch MAF due to frequent failures, hence I was a little surprised that my Hitachi unit failed. But then my tech said it was coated with oil caused by a stuck BPV, so the MAF probably wouldn't have failed if it wasn't for the stuck BPV.

> The 710B DV is an upgrade from the 710A DV (OEM S4 DVs). If you 
> aren't chipped, there is no need for you to be using 710N DVs, you 
> will never generate the boost to push the 710B DVs to their 
> limits. 

Makes sense. However the 710B wasn't available last summer, at least I wasn't aware of, the the 710N are 1/2 the price of the 710A (~$46 vs. ~$100 Cdn). So obviously I chose the 710N. Them being stronger and offer some performance gain didn't hurt either.

> It's my understanding that a STOCK S4 will only boost btw 8-9 psi 
> when under WOT. In my current configuration, I'm pushing 21+ psi 
> on K03s, definitely living on the edge of my K03s ability. I will 
> probably drop back to 18-19 psi (still living on the edge). 
> At these boost levels, I expect ANOTHER visit from the turbo lady, 
> but this time it will be MY fault, because I stressed the car 
> beyond it's limits. I will just spend the $$$$ and upgrade to 
> K03/K16s, or K04s (must also upgrade my tiptronic tranny to handle 
> the increased load - more big $$$). 

Holy crap that's some mad boost you're running! Hope you have a small fortunate saved up for turbos and probably level 10 upgrade in the future!!

> I'm getting off my soapbox now - hope I was able to transmit some 
> useful info.

Thanks for your reply!


> Quincy Chiang wrote:
> Hi everyone,
> Some of you may remember my post about boost leak and such from 
> last week. Anyhow I finally brought my car in this past Monday 
> (couldn't get an appointment last week) and here's what happened. 
> I'll start with a quick background to refresh your memory.
> Background:
> My S4 has been feeling low on power lately, and my boost gauge 
> doesn?t seem to show full boost anymore. A quick VAG-COM scan 
> (borrowed it from a friend, I need to get me one at some point!) 
> showed a fault code:
> 17965 ? charge pressure control: positive deviation
> P1557 ? 35 - 10 --- intermittent
> And boost log seemed a little weird too. After some research on AW 
> and with the help from you guys on this list, we concluded that 
> it?s a boost leak somewhere, and many components maybe at fault, 
> ranging from TBB, BPVs??
> My other complaint is a squealing blower motor from the climate 
> control system. It?s been making this horrible high pitch noise 
> whenever the temperature dips below ?20C. It did that last winter 
> and also this winter. Unfortunately whenever I get a change to go 
> to the dealer it?s always too warm to make noise.
> So I booked an appointment with my friendly dealer on Monday to 
> have it checked out.
> Monday morning:
> I brought my car to the dealer in the morning, waited there, and 
> here's what they found:
> 1. MAF not reading right, need replacing
> 2. left side BPV stuck, will replace
> 3. crankcase vent tube/valve is leaking, will replace
> 4. will update TBB and clamps as per TSB
> But here's the kicker... after waiting for 1.5 hours, the tech 
> called the service advisor at the front desk, asked her to ask me 
> if I had modified the exhaust system. I said no, thinking can't 
> you tell by looking at it? She then went into the shop, chatted 
> with the tech, then she came back out and talked with the service 
> manager behind closed door. At this point I was thinking something 
> big is up, but I couldn't imagine what it can be.
> After all that, she finally spoke with me, saying something about 
> the MAF and a few other things. I thought no big deal, those 
> suckers are known to fail, even the Hitachi ones on >'01 cars, but 
> the impression I got from them was that it's a HUGE problem.
> So I requested to speak with the tech, and he explained what's 
> wrong. Then he proceed to ask me if my car's chipped, seeing that 
> I have suspension (Stasis Tracksport) and a boost gauge installed. 
> I said no, the only other mods are the pair of BPVs, which I 
> replaced last summer with the 710N's from the TT225, after I 
> started to hear BOV ?psssssshh? noises. That seems to have raised 
> concern as well, even though he seems to be aware that those are 
> better than the stock 710A's (for half the price!). He then told 
> me that they could void my entire warranty based on the fact that 
> I have modified suspension (!!!), as any mod on a car is enough to 
> void all warranty. And that I should be thankful that my service 
> advisor and manager approved my repairs this time. And if my car 
> still doesn't drive right after this, he'll have to check the ECU 
> for chipping (which I don't have) and investigate further.
> I was pissed when I heard that.
> 1. They implied that I lied to them about my mods, showing very 
> little trust.
> 2. Voiding all warranty because I have coilovers?? I know for a 
> fact that they can NOT do that, they MUST be able to prove the 
> relationship between the modified parts and the failed components 
> according.3. I should feel like as if they're doing me a favour?! 
> What the !@#$
> Honestly I feel like they were using scare tactics on me, and I 
> don't like it one bit. I understand that there're people who lie 
> about their mods to get warranty claims, and I also understand the 
> dealers are under some pressure to crack these things down and are 
> caught between AoA/Audi and their customers. But I hardly think 
> what I went through today was neccessary. If they consider this to 
> be a major repair, what're they going to say if my turbos go?
> The car won?t be ready for a while so I got a ride home.
> Monday afternoon:
> The dealer called me at around 3pm that my car?s ready. I got 
> there and they showed me quite a list of the things they replaced. 
> Basically a new MAF, the entire crankcase breather system due to 
> cracked joints in several places (a good size mess of black hoses 
> at back of engine), one BPV, as well as a new blower motor, pollen 
> filter and clip. They didn?t say anything else, just happy to hand 
> be back my keys. I requested to speak with my tech, and he was 
> glad to show me the failed parts inside the shop. Here?s what I found:
> - The left side BPV (710N) is stuck, there?s oil inside
> - A lot of oil inside the MAF, you can see it on the screen. This 
> is due to the stuck BPV
> - Several cracks in the crankcase breather hoses, the entire hose 
> assembly looks quite messy. Note that this whole thing as been 
> updated as per a TSB, so I got the latest version of this part(s)
> - The original TBB isn?t torn yet, I was surprised, but he 
> replaced it and all 3 clamps with updated parts as per TSB, good 
> for him!!
> - The old pollen filter was quite dirty, probably caused the 
> blower motor to work extra hard hence making it wear out quicker
> My tech was very professional and competent, he explained to me 
> very well on what he did to my car, and I was happy with his work. 
> In fact I?ve been told by several other local Audi owners that 
> this particular tech is probably one of the best at that dealer. I 
> figured he said those things to me in the morning as a ?standard 
> procedure?, probably just did what he was told. I certainly felt 
> much better that afternoon than when I left there that morning.
> Final thought:
> Since I got my repairs, I really shouldn?t bitch about stuff. And 
> I was very happy that they replaced the blower motor eventhough it 
> wasn't squealing at the time (temperature not cold enough). But 
> still I didn?t appreciate how they treated me that morning, and 
> the stuff they replaced weren?t really that odd and expensive. 
> I?ve read from here that many people have had these and many other 
> stranger parts replaced under warranty, no questions asked.
> Well I have another 8 months of warranty left, let?s see how it 
> goes the next time I go it.
> Just out of interest, here?s the list of stuff they replaced:
> Qty Part # Part
> 1 078-133-356-T TBB (updated)
> 1 078-133-343 large TBB clamp (updated)
> 2 078-133-3430A small TBB clamp (updated)
> 1 06C-133-471-AX Air meter (MAF)
> 1 034-145-710-B Bypass valve
> 1 078-103-235-R Hose
> 1 078-103-485-E Cover
> 1 N-103-100-01 Clip
> 5 N-100-911-01 Clip
> 2 N-020-353-5 Hose
> 4 N-102-334-01 Clip
> 1 N-102-020-01 Clip
> 1 8D1-820-021 Fan (blower motor)
> 1 8A0-819-439-A Pollen filter
> 1 8D0-819-145-A Clamp
> I do have 2 questions though:
> 1. I've never heard of the 710B bapass valve. They suppposedly 
> superceeded the 710A, anyone know what this about? Better and 
> still worse than te 710N?
> 2. Also I noticed a "X" at the end of my MAF part #. Does this 
> mean it's an remanufactured unit? If so I may have to bitch about 
> that....
> Sorry for ranting, just wanted to share my experience and add some 
> knowledge to the collective.
> Quincy
> '01.5 S4 - seems to be in better health
> '90 CoupeQ - aging
> _______________________________________________
> Biturbos4 mailing list
> Biturbos4 at www.audifans.com
> http://www.audifans.com/mailman/listinfo/biturbos4
> ---------------------------------
> Do you Yahoo!?
> Yahoo! Small Business - Try our new resources site! 

Do you Yahoo!?
 Yahoo! Small Business - Try our new resources site! 

More information about the Biturbos4 mailing list