[Biturbos4] where is all the oil coming from!!??

Adam Schwartz adamdschwartz at comcast.net
Sun Nov 27 12:37:24 EST 2005

Hi Grant,
No - there is no oil in the coolant - coolant looks perfectly clean - 
and the level of the coolant was fine. I had been thinking head gasket 
too - but all the oil in the intake system seems odd.


On Nov 27, 2005, at 8:11 AM, Grant wrote:

> Well, losing coolant and leaking oil sounds a little like a head 
> gasket.
> Is there any oil in your coolant?
> I assume you did not overfill? (it can get sucked in then)
> I cant think of anything specific at the moment.
> Grant
> On Nov 26, 2005, at 1:03 PM, adamdschwartz at comcast.net wrote:
>> Hey all,
>> Happy T day to all....
>> Last week when I was changing my oil I noticed that the underside of
>> my tranny was a bit wet with oil. The car was going into the shop the
>> next day to have the CV boot replaced, so I asked them to investigate
>> the oil leak....
>> What they found was oil was pooling on top of the engine, under the
>> intake, and then rolling down the back of the engine and getting on
>> the under side of the tranny.
>> What they noted was that there was oil in the intake... They pulled
>> the air filter and there was a little oil under it... I noticed that
>> my TBB has some oil seeping around the edges, and yea- i can see oil
>> pooling under the intake- a fairly good amount. Way more than normal
>> for this car. The mechanic also noted that he could see some
>> antifreeze under the intake also. My antizneeze level was low, and I
>> had noticed it going down in the last 6 months.  Only a little at a
>> time, but it was needing some now( they topped it up even tho I
>> forgot to ask about that)
>> Anyhow - the car runs fine - there may be a small puff coming out of
>> the back when I get on it hard,  but I cant tell for sure. There is
>> definitely something going on. My mechanic said he would need to pull
>> some things apart to figure out what was going on and that he wanted
>> to research a little first, and since it was running fine- I agreed
>> to take the car, and we could dig into more at a latter date. My shop
>> is independent, but I trust them as being very competent.
>> So does this sound familiar to anyone? Or is there something "easy"
>> that I could suggest my mechanic to check...
>> details of my car:
>> 2000 S4, 88k miles - APR stage 1, mobil 1 5/40. No engine work has
>> been done on this car yet.
>> Cool....
>> Thanks,
>> Adam
>> _______________________________________________
>> Biturbos4 mailing list
>> Biturbos4 at www.audifans.com
>> http://www.audifans.com/mailman/listinfo/biturbos4

More information about the Biturbos4 mailing list