[Biturbos4] Console Display Acting Up

Grant gfl1 at optonline.net
Thu Jan 19 21:29:43 EST 2006

Not familiar to me, sorry!

On Jan 19, 2006, at 11:58 AM, David Bray wrote:

> Happy New Year, Listers!
> I have an issue I'd like to pass by everyone.
> My centre display is acting up, but not like what's been previously
> reported on this list.  In the past, people have complained that one or
> more lines of the LED display will go out (and perhaps get 
> progressively
> worse).  Instead, mine has an irregular-shaped "splotch" that lights up
> and traverses diagonally from the centre area (where the outside-temp
> might be displayed), into the upper area (where the current radio
> station would be shown).  BTW, the "splotchy" area appears brighter 
> than
> the normally displayed characters and if you look at it with the 
> vehicle
> off, you can see its shape outlined in the display area.
> It started one really cold day (-15-deg C) and has been getting worse
> ever since.  Once the car warms up, the affected area actually retreats
> a little, but never goes completely away.  Then next morning, after
> another cold Canadian winter night, it will have grown a little larger.
> Has anyone had this happen to them?  Can this be "fixed" somehow, or
> must the display be replaced?
> TIA for any help/advice!
> Cheers,
> David
> --
> '01 S4, 6spd (stock)
> _______________________________________________
> Biturbos4 mailing list
> Biturbos4 at www.audifans.com
> http://www.audifans.com/mailman/listinfo/biturbos4

More information about the Biturbos4 mailing list