[Biturbos4] Buying a 2000 S4

Keman keman at interwolf.net
Sun Mar 5 10:26:00 EST 2006

Hi there Henry. Welcome to the biturbo s4 mailing list.

i'm one of the lists resident (but somewhat dorment) ex audi techs, and I 
used to have an '01 S4 Avant. I would recommend you check the following:

100k issues or points of notice:

timing belt (and water pump) .. if it's not done now, do it. While I've seen 
them go 130k, I would do them every 60-80k miles. If it does slip or break, 
you'll experience the pain of replacing a lot of intake valves on top of 
pulling the engine and turbos, as that's the only way to get the heads off. 
If noone can tell you if it's been done or not, peer at the belt by prying 
back the timing belt cover a few mm and look at the belt with a flashlight. 
If it looks fresh and new and black, it's new. If it looks worn and old, 
well.. it's not.

coolant: Right now it should be fresh and bright pink, not brownish or 
orangish. Don't base it off the coolant overflow bottle, as it will be 
somewhat discolored by now. But, those are only $28 at the dealer and I 
recommend replacing them as they come with a new cap, if/when you do the 
coolant flush. It's long life coolant, but 100k miles is a long time and 
that's when it should be flushed. The only drain is the block drain, located 
between the trans and engine directly underneith looking straight up through 
the bellhousing. It's an 8mm green hex key bolt, it will be very tight and 
need an 8mm hex driver and breaker bar, and needs a new O-ring (available at 
the dealer) once removed. You need a vacuum coolant filler to put coolant 
into these engines properly, so either borrow one or pay the dealer to do 
this job for you.

Coolant leaks: Inspect for any pink crustys. Particulary look into the V of 
the engine from above once the middle engine dress cover is removed, peering 
in at a 45 degree angle through the small gap below the throttle body. If 
you see any pink in there, your afterrun pump or coolant hardline is 
leaking. Also look in back of the engine on the passenger side. Any pink 
crustys = leak.

Battery: If it looks old and original, the cells probably need topping off 
with distilled water. It's a maintanence item but few actually know that 
it's supposed to be topped off regularly. Just twist each cell cover off and 
there's a little MIN/MAX bar on each one.

Diverter valves: While looking for coolant leaks, start the engine up and 
reach normal operating temperature. Put your hand on the two black roundish 
looking valves, roughly 3" in diameter that point towards the throttle body. 
There will be small vacuum lines running to each. If you feel either 
"vibrating" or making fluttering or honking noises at idle, it might be 
shot. To look further, if you pinch off one of the vacuum lines with a pair 
of pliars and it goes away, that valve is shot. They die often, aftermarkets 
that don't break (they use a piston instead of a diaphram) are available for 
a couple hundred bucks. Highly recommended as I ate through about 4 sets of 
the updated TT ones by 96k miles. They decrease strain on the turbos when 
you lift off the throttle, so.. when they're dead, well... there's more 
strain = wear and tear.

Oil leaks: Check the rear passenger and front drivers side of the V of the 
engine. Any wetness would be the legendary timing chain tensioner gaskets. 
They'll almost never leak so bad as to create a steady drip of oil, but they 
will start to leak and get wetter and wetter, making some mess as mileage 
goes up. These can be spendy to have replaced, with dealers charging around 
8 hours of labor for both sides. If you've not done it before, I wouldn't 
try it yourself as you can drop tiny bits into the engine. I used to use a 
small magnet to catch them. Valve covers- these start getting wet at 100k 
miles. Loosening all the 10mm nuts that hold them on and then re-torquing to 
115 INCH/lbs working from the center nut outwards in a clockwise pattern, 
slowly but surely, they may stop leaking forever. Or you can just change 

Spark plugs: Even though they're double platinum the engine still eats them 
like candy. Misfire codes are a telltail sign. I'd swap them every 25k miles 
if you like to get on it.

Oil: 5W-40 synthetic is a good idea. 0W-40 German Castrol is nice too, 0W-30 
works alright. Basically, anything synthetic is great for this engine, and 
non synthetic is bad. You can tell what it's had all it's life by looking at 
the oil fill cap. Take it off and look inside. If it's shiny metal, it's had 
synthetic all it's life. If it's crusty and caked and brown, it's not. The 
more gelatinous cake under the cap, the less synthetic oil it's seen in it's 

Interior: The dot matrix display is a common failure. New gauge clusters 
have bugfixed designs that don't drop dots or lines (usually) but fetch a 
high price, $750 or so (remanufactured, which is good cuz it's bugfixed). 
I'm a big fan of Stabilant 22 and CAIG's DeOxit D5, but I've not read of a 
success using it on this problem. It does resemble a connection type of 
problem between the display and the driver board, as mine used to drop a 
line but only when it was really cold out. The gauge cluster comes out 
without touching the rest of the dashboard, it's held in with a couple of 
torx screws accessable by popping the top steering wheel trim off. You'll 
have to reach in behind once the cluster is out a few inches and pop the 
spring-cam-lock connectors (all three) on the back kind of blind to get it 
all the way out.

Speakers: If they rattle with bass, they're probably in need of replacement. 
The Bose Symphony audi system doesn't take kindly to aftermarket 
replacements (it ends up sounding like crap) and the factory replacements 
are around $90 each. In a sedan, the rear speakers are accessed from above, 
not below. Kind of a pain. The door panels are much easier to remove.

Stereo: If it changes channels on you, it's posessed. They do that 
sometimes. If it stops working, it'll need replacement. They've gotten MUCH 
cheaper last I checked. < $200 at the dealer now for a reman if you provide 
your old one as the core.

Rear diff: Sometimes the seals on the output shafts get a little wet.

Wheel bearings: They'll be either freshly replaced, or needing it soon. They 
like to abandon ship at 100k miles. But they do so rather gracefully, giving 
you 10-15k miles of warning with a steady increase in rattling noise.

O2 sensors: These don't like to live forever. There are 4. The rear 2 are 
easy. The front 2 ... well. Only easy if you've done them before.

Coolant temp sensor: These get flakey. They're easy, check out audiworld for 
instructions. If the temp display is anything but in the middle at normal 
operating temps, the sensor is toast.

Suspension arms: If it clunks over bumps, it'll need them. I recommend the 
VW Passat suspension arm kit from the dealer, it's 4 arms for the price of 1 
audi one, and it's the identical part in every way shape and form, including 
the part #. These can be installed without an alignment of any sort.

If well taken care of, 5k synthetic oil changes religiously, allowed to warm 
up (one notch up on the oil temp gauge) before you get into the boost [which 
can take an agonizingly long time], and cooled down (go slow the last couple 
of miles) when hot, the turbos will last 200k miles. If oil changes get 
skipped, you like to get into the boost while backing out of your driveway 
on wintery mornings, and you drive around in 100 degree heat like a madman 
and arrive at your destination and flick the key off and walk away 
immediately, the turbos won't make it to that point.

There are failures unfortunately, and when they do fail it's talked about 
very vocally because the price is extreme: $4-5k to have them replaced. They 
must be done by the pair. If you chip it, it's going to add another factor 
to this equation (heat) and make it more likely to fail (but not necessarily 
so with much care and dilligence).

I liked to clean my climate control buttons if they got sticky with 70% 
isopropyl alcohol. I'd just spray it on and wipe it off with a cotton cloth 
a minute later, padding gently to soak it up. Repeat until the button frees 
itself. Someone else mentioned just water, which works too but sometimes 
takes a bit too long to dry and also might not attack the dried out 
Coca-Cola sufficiently well.

That about sums it up for my sunday morning. Hehehe. They're great cars, I 
miss mine still and I've got an '05 S4 Avant. I had mine for 96k miles 
before FOOLISHLY selling it in prestine condition.

Oh and just for reference: The car should come with two transmitter key 
fobs, a valet key (it won't unlock the trunk), and a plastic thin wallet 
key. (4 keys total). The radio manual should have the security code sticker 
in it. Don't let the dealer try to tell you that they can't do anything 
about those being missing- they can cut/make/reprogram them all with blanks 
on hand and I wouldn't sign for the car unless they hand you all four.

Remember: Be picky. It's an Audi. The engineers were picky, there's no 
reason why the customers can't be. :)


----- Original Message ----- 
From: "Brent Henry" <thehenrys at sympatico.ca>
To: <biturbos4 at www.audifans.com>
Sent: Saturday, March 04, 2006 7:35 PM
Subject: [Biturbos4] Buying a 2000 S4

>I have put a down payment on a 2000 S4 today.  It has 170,000kms (or just 
>over 100,000 miles), but appears to be in excellent condition... I gave it 
>an extremely thorough review inside and out with a lengthy test drive.  I 
>have also scheduled an appointment at the local Audi dealer to run a 
>complete 300 point check on the car before I make my final decision.
> I would like to hear some feedback on what to look out for in these cars, 
> with regard to electrical or mechanical weakness for cars with this much 
> mileage.
> The only things that I noticed wrong with the car, was that the 
> trip-computer display was a little scrambled (intermittent)...  I believe 
> that this could be cured with an application of Stabilant-22 contact 
> enhancer -- on all of the dash connections?  How easy is it to remove the 
> dash?  Is there any procedures listed on the web somewhere?  The other 
> thing was that some of the Climate Control button movements were a little 
> sticky... I suspect spilled coffee from a poorly placed in-dash cup 
> holder?
> Thanks for any feedback that you can provide.
> Brent Henry.

More information about the Biturbos4 mailing list