[Biturbos4] several niggling issues

docwyte at comcast.net docwyte at comcast.net
Tue Nov 7 14:48:33 EST 2006

Pressure test the boost system, you may have a torn throttle body boot, or bad bpv's.  I'm a big fan of the bosch 710n's, they're cheap and durable.

Bleed your brakes, use Motul 600 fluid.

Install your bilsteins and springs.  The dive/squat is from the soft stock spring rates.

Take your washer reservoir out, I bet you've lost one of the O rings around the lower pump.  Same thing happened to me.  Cost me nothing to fix, the O ring was floating in the tank...

-------------- Original message -------------- 
From: "Brandon Rogers" <brogers at terrix.com> 

> Hey guys- 
> My S4 is not well. All sorts of niggling issues. I like the car, 
> basically, but haven't "fallen" for it like I did ny A4 - and I finally 
> figured out why - all the "driver input" systems are out of whack. 
> 1. Throttle response - the engine is super-hyper-sensitive to throttle 
> input. Can be jerky. I am putting together a pressure tester and hope 
> to pressure test the intake in the next day or two. 
> What are symptoms of bad (either 1 or 2) bypass valves? 
> 2. The brakes are soft. There is lots of pedal travel (usually) then 
> over-boosted brakes. It is inconsistent - sometimes the pedal travel is 
> long - every once in a while the brakes engage almost immediately. Car 
> has new front pads/rotors - but I think the system needs to be flushed 
> and/or bled. 
> 3. Suspension. Stock is very high and lots of nose dive. More 
> importantly - the car gets thrown around (I'm not talking tramlining 
> here) over virtually any and every road surface imperfection. I had the 
> car aligned shortly after I got it (Feb) but it still does this - maybe 
> needs to be re-done - maybe they missed something. There does not sem 
> to be any looseness in the front suspension - I've had plenty of 
> experience with loose control arms on the A4. I do have soem H&R/ 
> Bilsteins in the garage but am wary to install prior to getting other 
> issues sorted. Catch 22 I don't want to have the car aligned only to 
> install the new susp and have it done again. Money doesn't grow on 
> trees around here... 
> 4. The shifter has vague 1st and 5th engagement - sometimes pops out. 
> I've had the dealer adjust it and it made a big difference and is 
> definitely a lot better - but the shifter action in my A4 is _much_ 
> better. 
> 5. Rearview mirror is broken - has that "oval" when the auto dim fluid 
> goes by by I guess...will find a used one... 
> 6. Washer fluid reservoir has a leak - it hold a fair amount of fluid - 
> but not enough to keep the "low fluid" dash symbol on all the time. 
> Maybe the reservoir is leaking where the sensor is installed - hopefully 
> I can just seal the leak instead of replace the whole reservoir.... 
> Any insight/tips/fixes appreciated 
> Brandon 
> '84 urquattro 20Vt 
> '01.5 S4 
> '98 A4 1.8Tq 
> _______________________________________________ 
> Biturbos4 mailing list 
> Biturbos4 at www.audifans.com 
> http://www.audifans.com/mailman/listinfo/biturbos4 

More information about the Biturbos4 mailing list