[Es2] Re: worn control arm bushings after one week??

Bernie Benz b.benz at charter.net
Thu Aug 12 10:11:35 EDT 2004

Sounds like your wrench tightened the CA bushing bolts on the hoist, not
with the suspension weighted at static ride height.  You've torn the bonded
rubber within the bushings.  Find a new wrench to replace the bushings or


> Message: 2
> Date: Wed, 11 Aug 2004 16:21:58 -0600
> From: Ben Klumper <bklumper at mdbworld.com>
> Subject: [Es2] worn control arm bushings after one week??
> To: eS2 List <es2 at audifans.com>
> Message-ID: <000d01c47ff1$9e4b7e10$6701a8c0 at MDB1>
> Content-Type: text/plain; charset="iso-8859-1"
> Hey guys,
> I've had my car on the road for just a little over a week now and I've put
> about 300 km's of city driving / 600 km's hiway and about 4-5 days ago a
> single audible "clunk" started coming from the front end at really low speed
> turns (like turning into a parking stall) and on medium
> acceleration/decelerations. All suspension components are new, including oem
> control arm bushings. So I brought the car back in to the place that did my
> alignment and after confirming that everything was new and tight, they found
> that the CA bushings seem to have too much give, causing the CA's to clunk
> against the subframe. They are as surprised as I am. Can this possibly be
> true? These guys are very respectable German car specialists and I trust their
> judgement, but this seems whacky!
> Ben

More information about the Es2 mailing list