[Es2] Project update...No more foamy oil!

Ben Klumper bklumper at mdbworld.com
Tue Jul 6 16:46:49 EDT 2004

Interesting read. These problems can sure be frustrating! So I wonder if he
ever figured out the oil flow path? I wouldn't mind knowing myself. I would
assume that from the pump, oil goes through the filter first, then up
through the head on the passenger side (and through the turbo) then down the
drivers side to the pressure senders and finally back to the pan?

His problem was slightly different than mine in that my gauge has always
shown pressure, leading me to believe that oil was getting everywhere it
needed to. Incidentally, at one point I did look at the check valve. When I
pulled the sender, oil came pouring out as one would expect.


----- Original Message ----- 
From: "Miller, Chris" <chris.miller at infofoundry.com>
To: "Dave Kase" <davekase at pdqlocks.com>; "Ben Klumper"
<bklumper at mdbworld.com>; "eS2 List" <es2 at audifans.com>
Sent: Tuesday, July 06, 2004 1:13 PM
Subject: RE: [Es2] Project update...No more foamy oil!

Did you see Javad's oil problem and solution?
Oil check valve got crunched.  One side of engine got pressure, other
side nothing...

-----Original Message-----
From: es2-bounces at audifans.com [mailto:es2-bounces at audifans.com] On
Behalf Of Dave Kase
Sent: Tuesday, July 06, 2004 2:07 PM
To: Ben Klumper; eS2 List
Subject: Re: [Es2] Project update...No more foamy oil!

Woo Hoo!  That's great news Ben!

Don't worry about the smoke.  There is all kinds of crap that will burn
off a fresh engine.

As for the lifters, they will likely work themselves free of air.  Did
you prime them before installing them?

Anyway, glad to here it is running.

Dave Kase
poser S2 look with 3B still waiting to be put together....

----- Original Message -----
From: "Ben Klumper" <bklumper at mdbworld.com>
To: "eS2 List" <es2 at audifans.com>
Sent: Tuesday, July 06, 2004 2:58 PM
Subject: [Es2] Project update...No more foamy oil!

> Well I can now say I'm cautiously optimistic about the state of my
conversion. This past weekend I pulled the oil pan off (hopefully for
last time!), replaced the suction tube with the old one from the 7A,
replaced the oil pump, put on a new filter and filled it with 15-40 oil.
Despite still getting the oil pressure warning (I'm positive it's an
electrical glitch) I nervously let the engine run for about ten minutes
its longest stint to date. Oil pressure on the gauge showed a normal 5
as always. Shut it down, waited a minute and checked the oil. To my
surprise, the oil looked normal! No more foam or froth. Now I don't know
whether it was the pump, pick up tube, filter, the fact that I let it
for a while or a combination of all of the above. Needless to say, I'm
pleased at the outcome. My only hesitation comes from the fact that I
like the way the lifters were sounding. More ticking than I think is
I could be paranoid of course, but I'd still like to have a mechanic
have a
listen before I take it for its first boot. Could it be that the lifters
still have a bit of air in them and it just might take a while before
all worked out? A mechanic told me that it sometimes can take 30-40 km's
driving before all the air is worked out of a freshly rebuilt engine.
> The other minor worry was that I was starting to see light smoke
from the exhaust manifold and turbo area. I think I can attribute this
some of the fresh paint heating up and burning off of the exhaust parts
engine block. Anyone else experience this?
> As for the electrical glitch, I was going through the wiring diagrams
home and it seems that I may have neglected to connect a ground strap
the block to the body. This is something that I'll check next time I'm
the garage. It's the short (8") braided copper ground that is found on
driver's side engine mount and connects to the frame. I recall this
breaking when I pulled the 3B from the donor and I don't remember ever
replacing it. Would it make sense then that if the block is not
neither are the oil pressure senders? I'll keep everyone posted.
> Other than that, the conversion is complete with the exception of
the front bumper painted and putting the S2 badges on. I told myself
would be the last things to go on!
> Ben
> _______________________________________________
> Es2 mailing list
> Es2 at audifans.com
> http://www.audifans.com/mailman/listinfo/es2

Es2 mailing list
Es2 at audifans.com

More information about the Es2 mailing list