[Es2] oil pressure warning system

Andrew.Jackson at bmo.com Andrew.Jackson at bmo.com
Tue May 4 07:59:40 EDT 2004


I had this exact same problem.  Check connector T10a in the Cq's wiring.
I don't recall exactly what it was, but make sure all your wiring
(including ground) is good.



|         |           Ben Klumper     |
|         |           <bklumper at mdbwor|
|         |           ld.com>         |
|         |           Sent by:        |
|         |           es2-bounces at audi|
|         |           fans.com        |
|         |                           |
|         |                           |
|         |           05/03/2004 07:28|
|         |           PM              |
|         |                           |
  |                                                                                                                              |
  |        To:      eS2 List <es2 at audifans.com>                                                                                  |
  |        cc:                                                                                                                   |
  |        Subject: [Es2] oil pressure warning system                                                                            |

Anyone know if there is anything else, electrically speaking, that might
have an effect on the oil pressure warning system? I've tested the wiring
and their corresponding connections between the senders and the instrument
cluster/Autocheck as well as the oil pressure gauge. Everything checks out
OK but I'm still getting the warning coming on at startup and it doesn't go
away despite the analog gauge showing normal pressure. Is there a relay
that may be wonky? ECU? Something wierd with the engine speed sender
(although tach works fine)? I don't know. It doesn't make sense that the
gauge reads normally while the warning system is kicking in. Am I missing
something? The wiring for this system is about as basic as it gets, so I
can't see where it might have gone wrong.

BTW, I've replaced both oil sensors, autocheck control unit and analog
gauge with others that were known to be working with no positive results.

Es2 mailing list
Es2 at audifans.com

More information about the Es2 mailing list