[Es2] No radiator fan= wtf?

livinotte at cox.net livinotte at cox.net
Thu Oct 14 23:56:37 EDT 2004

Hi everyone

I bleed the system again.  I am finally getting heat out of the heater core.  Thats the good news.  I didn't run it for long enough to be completely satified that everything is in check but it did hold it's temp on the coolant gauge and the turbo did not smoke. I am catching a cold and I could handle the fever and being in the garage. So I figured I leave it at that and hopefully tomorrow I will feel better enough to spend more time with the coupe. Once again the fan didn't turn on at 90 degrees celcius. Which has me wondering about stuff. Tomorrow should be the first time I use vagscope if I finally can get the router to work properly with my sister's labtop.  I will attempt to save the log and try to post it.

If you guys read up on S2 forums alot you will notice they mention Castrol Rs 10w 60 all the time.  I couldn't find it in the states and I now found it. It's now called Tws motorsport.  You can get it from the
Bmw stealerships: 

Castrol TWS Motorsport 83 12 0 029 683 1-litre canister 
Castrol TWS Motorsport 83 12 0 029 684 60-litre canister

I am currently using mobil 15w60 and it's a heck of alot better than any other oil I have used so far. I am hoping the Castrol is even better.


P.S. the place finally shipped out my battery box.  

> From: Peter Schulz <pcschulz at comcast.net>
> Date: 2004/10/13 Wed AM 10:41:57 EDT
> To: <livinotte at cox.net>
> Subject: Re: [Es2] No radiator fan= wtf?
> Josh:
> Follow what Mike recommended and wiggle the fan harness to ensure that you 
> dont have an intermittent connection at the fan.
> I did the write up on 20v.org for the fix...
> and PLEASE put a fuse on the fan ground lead ala the 200 q20v
> -Peter
> At 01:50 AM 10/13/2004, you wrote:
> >Hey guys.
> >
> >I am having problems with getting the fan to turn on.  I diagnosed it to 
> >this very simple problem.  The thermoswitch in the radiator works.  I 
> >actually heated it up with it connected but not in the radiator and it 
> >turned the fan on.  I ran the car and it gets to 90c and nothing happens.
> >My hi 1 speed fan is shot so I have it wired to Hi 2.  If I press ... ( i 
> >forgot which button but on the climate control the fan goes on).
> >
> >Here's my hyopothesis on the problem.  I think the thermostat is stuck or 
> >broken.Ibelieve it's not opening at all. I believe this is why I had some 
> >smoke from the turbo. I ran the motor a couple times but now I make sure 
> >the TCP pump goes on and I run the coolant system backwards to go around 
> >the thermostat.
> >
> >
> >Is it possible to remove the theromostat without taking the water pump 
> >off?  Seems like it's possible. I have to replace the fan and pull the 
> >radiator so I figured I am going to replace the thermostat too.
> >
> >I have never seen directions on pulling the thermostat.  Easy enough?
> >
> >Updates:
> >
> >I called the place that I ordered the battery box and complained and they 
> >said they would ship it out today. Sapposely it had to be built and then 
> >be sprayed.
> >
> >The coupe that I bought has a new fan in it. So I can going to pull it and 
> >put it in the "es2" project.  Ironically this 214,000 thousand mile coupe 
> >has more money put into the "new factory exhaust system" than what I paid 
> >for the whole car.  I find that to be funny.  I took the paper work on the 
> >car with me home, even thought I haven't picked it up yet.  I have to 
> >trailer it home because it's got too many typical coupe quattro 
> >issuses.  Funny I sold the crank breather setup to chris and this car's 
> >breather is completely collaped.
> >
> >I don't remember but I am hoping the rear tie rods are in nice shape.  If 
> >they are I am going to pull them off and put them on the "es2" project 
> >which means once I figure out the fan issuse I can finally take it for a 
> >test drive.
> >
> >It's  a bit of a struggle as usual. But one not many people get to enjoy 
> >like I do.
> >
> >Cheers
> >josh
> >
> >_______________________________________________
> >Es2 mailing list
> >Es2 at audifans.com
> >http://www.audifans.com/mailman/listinfo/es2
> 1991 200 20v Q Avant Titan Grey
> 1991 200 20v Q Avant Indigo Mica
> 1990 CQ silver (awaiting S2 transplant)
> 1985 4000s Q....black and peeling CC

More information about the Es2 mailing list