[Es2] [s-cars] RS Tuning tube header cracks at second track event

elijahallen92@aol.com elijahallen92 at aol.com
Mon Aug 8 17:09:25 EDT 2005

 Wish I knew, I still don't have the EGT gauge hooked up. Now that I'm going to do a different header, DP, and WG configuration it will have to be added then. My goal is to have that and the 6 speed swap done by the RA event in September. At RA I will definatly need the EGT gauge in. Waterford only has a couple short spots where WOT are used otherwise you just end up spinning the tires.

-----Original Message-----
From: Joe Pizzimenti <joe.pizzimenti at gmail.com>
To: elijahallen92 at aol.com <elijahallen92 at aol.com>
Cc: s-car-list at audifans.com; es2 at audifans.com
Sent: Mon, 8 Aug 2005 12:21:24 -0400
Subject: Re: [s-cars] RS Tuning tube header cracks at second track event

How high were the EGT's getting down the straights?

On 8/8/05, elijahallen92 at aol.com <elijahallen92 at aol.com> wrote:
> Hey guys, just got back from a 3 day event at Waterford Hills. The car ran 
good most of the time but I did have a few issues. The first one was that the 
subframe bolts would not stay tight and when I went to re-torque them I over 
torqued one and it broke off up in the frame. Luckily there was another coupe 
there that had an engine blow and was being trailored home so I was able to get 
a bolt from him to continue the event. I got a bolt extractor and drilled and 
extracted the bolt only having to miss one  rungroup. I put a bunch of lock 
tight one them and they seemed to hold. The other problem I was having was after 
about 15 minutes on the track the car would dial boost back from 24-26psi down 
to 10-12psi. I never figured out why it was doing this but all I can think is 
the EGT's were just getting to hot. My oil and coolant temps were fine and 
although I don't have an intake air temp sensor the tube coming out of the cold 
side of the intercooler stayed fairly cool. On the last
>   day I felt like I had a boost leak and could hear a hissing sound so I 
pulled of to check and noticed a nice size crack in the tube header on the tube 
that goes to the WG. This car has only been to two track events so I'm not real 
excited about the build quality of these headers. Hope the others running them 
do some major looking over and maybe some more structural welds like HAP did. 
I'll be having mine welded for now but am going to have a better one made soon. 
Any feedback on the boost backoff is greatly appreciated. Thanks,
> Elijah
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list

More information about the Es2 mailing list